
  






  
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.newsandtribune.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="contests" />
<meta name="news_keywords" content="contests" />
<meta name="description" content="" />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.newsandtribune.com/contests/skyline-chili-bracket-challenge/article_5242d68c-a3ad-11ec-9b65-6f8e0f584093.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/5/24/5242d68c-a3ad-11ec-9b65-6f8e0f584093/622f63b866c47.preview.jpg?crop=1025%2C538%2C0%2C144&amp;resize=1025%2C538&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1025" />
<meta property="og:image:height" content="538" />
<meta property="og:title" content="Skyline Chili Bracket Challenge" />
<meta property="og:site_name" content="News and Tribune" />
<meta property="og:section" content="Contests" />
<meta property="fb:app_id" content="1438314483061928" />
<meta property="article:publisher" content="https://www.facebook.com/newsandtribune/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@newsandtribune" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/live/global/resources/styles/site.css?_dc=1503084644"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.7.8.4.397a94bb87dfd0a64ba4d3d502912e4a.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/videojs.ima.2020.faad6d610a7700f489432ee9abfaf760.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.14e410a6d9fd88aac60719c6bf7ebe8e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-promo-boxes.ed1a8e3c93ef8d80d23b903d016790fa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-card-grid-image.04abbdfa2ea03788e923f8f075445434.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-text-promo.945a2efac4892ce469180c513f411107.css"/>
<style>/*<![CDATA[*/ #weather-1522383 .list-unstyled { margin: 0; } #weather-1522383 span { display: block; } #weather-1522383 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1522383 .icon { position: relative; } #weather-1522383 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1522383 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-1522383 .cond { opacity: 0.7; } #weather-1522383 .current-conditions { float: left; height: 24px; } #weather-1522383 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-1522383 .icon { margin-top: 4px; } #site-top-nav #weather-1522383 .temp { line-height: 36px; } #weather-1522383 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-1522383 .current-conditions { padding-top: 11px; } #weather-1522383 .city-title { padding-top: 5px; } #weather-1522383 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1522383 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1522383 .weather-expanded small { opacity: 0.5; } #weather-1522383 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1522383 .zip-update { width: 75px; } #weather-1522383 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1522383 .zip-update-link:hover { color: #777; } #tncms-block-1522382 .tnt-prop-img { max-width: 350px; } .follow-links-1522381 li { margin-right: 1px; padding: 0; } .follow-links-1522381 li a, .follow-links-1522381 li a:focus, .follow-links-1522381 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1522381 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1522381 li a.fs,.follow-links-1522381 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-1522381 li a.fb,.follow-links-1522381 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1522381 li a.tw,.follow-links-1522381 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1522381 li a.is,.follow-links-1522381 li a.is:hover { color: #fff; background-color: #D4C4A2; } #tncms-block-1522390 .tnt-prop-img { max-width: 250px; } #block-1992851 .card .card-image-full { width: 100%; } #block-1992851 #card-showcase-16782124-a36d-11ec-ac38-bfd17660657c .showcase-box { width: 24% } #block-1521397 .card .card-image-full { width: 100%; } #block-1521397 #card-showcase-d5ecefb0-9eab-11ec-968c-93588a7c9cd0 .showcase-box { width: 24% } #block-1521397 #card-showcase-a7178294-9f1f-11ec-bb54-cb503c2ee625 .showcase-box { width: 24% } #block-1521397 #card-showcase-ac6c9f04-9f1a-11ec-bd2c-d738b71352ac .showcase-box { width: 24% } #block-1521397 #card-showcase-5a4bdc5c-8ae9-11ec-a505-6b0195ce9c87 .showcase-box { width: 24% } #block-1521397 #card-showcase-5d475cb2-8597-11ec-a815-db9044f8b217 .showcase-box { width: 24% } #block-2309704 .promo-box { grid-template-columns: repeat(1, 1fr); } #block-2309704 #card-showcase-3ce5af34-8856-11ec-ade5-c3033f009901 .showcase-box { width: 24% } #tncms-block-1521495 .tnt-prop-img { max-width: 1269px; } #block-1522386 .most-popular .tab-text { display: none; } #block-1522386 .most-popular .active .tab-text { display: inline; } #tncms-block-1522391 .tnt-prop-img { max-width: 350px; } #block-1521391 { color: #000; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.4"},"crm":{"group_id":"13"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/contests","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","start_hour":"11","id":"5242d68c-a3ad-11ec-9b65-6f8e0f584093","app":"editorial","ga_page":"\/contests\/article_5242d68c-a3ad-11ec-9b65-6f8e0f584093.html"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":321},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"contests","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"newsandtribune.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"contests","blox_sections":"contests","weather_temp":60,"weather_conditions":"Sunny","asset_source":"local","blox_asset_type":"article","asset_section":"contests","asset_id":"5242d68c-a3ad-11ec-9b65-6f8e0f584093","asset_headline":"Skyline Chili Bracket Challenge","asset_byline":"","asset_pub_date":"03\/14\/2022","asset_pub_time":"11:42 am","asset_canonical":"https:\/\/www.newsandtribune.com\/contests\/skyline-chili-bracket-challenge\/article_5242d68c-a3ad-11ec-9b65-6f8e0f584093.html"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.bcp();
</script>

<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/ads/impressions.js?_dc=1647277514"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/ads/traffic.js?_dc=1647232511"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/ads/settings.js?_dc=1631716034"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://launch.inform.com/2/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.7.8.4.26a390cff45ca901d0bc2567843d762d.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.youtube.79dd21555e538dc5096f7ab488182f35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.vimeo.a9cf03ce3c0be99143cf1a6c80ead6f8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/can-autoplay.min.2f8e56400253e0b33bc91649afa7cc63.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ads.6.6.5.7fd626ae17d0cbd9ad6b8be7bf2a8b7c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.ads.vast-ima.7.1.a9ac8a7af0ad5bcd1499cb87219f933a.js"></script>
<script>/*<![CDATA[*/ window.__tnt || (window.__tnt = {});
__tnt.video || (__tnt.video = {});
__tnt.video.vastUrl = "https://newsandtribune.com/tncms/admanager/vast/?section=%2Fcontests%2F&mode=embed"; /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/live/global/resources/scripts/biz.js?_dc=1468353486"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Skyline Chili Bracket Challenge | Contests | newsandtribune.com</title>  
<!-- code here -->  

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.newsandtribune.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/custom/image/c443b242-8c94-11e5-b645-93404d35f1a7.png" />
    <link rel="alternate" type="application/rss+xml" title="Skyline Chili Bracket Challenge | Contests | newsandtribune.com" href="http://www.newsandtribune.com/search/?f=rss&amp;t=article&amp;c=contests&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.newsandtribune.com/contests/skyline-chili-bracket-challenge/article_5242d68c-a3ad-11ec-9b65-6f8e0f584093.html" />
    
            <script defer src="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<!-- Admiral --><script>!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://bandborder.com/v2/0/hvrlBrW-B1wdNrNavxBGuo2RniHz1sNq596i9XoHpTYzQ1wBdV1MtRS",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://bandborder.com/v2/0/zznPsK87rtglMyMa40Zn8-HPwgOjp6Fk4PyLWdTo8fjmX1G4hQkF8mSmy7kIPchwWy4Yx2Tjg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
<meta name="google-site-verification" content="W-i0vroC-p-C9dTfAJKQr-gcVD41EkY_Ai29Od0Lz7M" />
<script async src='https://tag.simpli.fi/sifitag/86a6d160-4d76-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->

<!-- adb section targeting -->
<script>

window.AdBridg = window.AdBridg || { cmd: [] };
window.googletag = window.googletag || { cmd: [] };

window.AdBridg.cmd.push({
    action: "spa_pv_initialize",
    config: {
        adb_site: 'newstribune',
        targeting: {
            section: 'contests'
        }
    }
});
</script>

<!-- Links to adb library and GAM -->
<script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>
<script async='async' src='https://prod.adspsp.com/adb.1710310.min.js'></script>



<script type="text/javascript" src="https://newsandtribune-cnhi-pw.newsmemory.com?meter&v=4&amp;service=onstop" async></script>

<meta name="vf:container_id" content="5242d68c-a3ad-11ec-9b65-6f8e0f584093" />
<!-- APP Comments -->

<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>


<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
<!-- Navigation CSS -->
<style type="text/css">
#main-page-container.container {
    padding-top: 15px;
    margin-top:5px;
    padding-bottom: 20px;
}
@media (min-width: 996px){
.col-lg-12 {
    width: 100%;
}
}
</style><script>
console.log('flexsystem-update-01');
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-5242d68c-a3ad-11ec-9b65-6f8e0f584093  section-contests type-article infinity-disabled" data-path="/contests">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.newsandtribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.4&amp;townnews.crm.group_id=13&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fcontests&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.start_hour=11&amp;tncms.asset.id=5242d68c-a3ad-11ec-9b65-6f8e0f584093&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fcontests%2Farticle_5242d68c-a3ad-11ec-9b65-6f8e0f584093.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.ad.vendor=blox&amp;tncms.system.render_time=321&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;taxonomy_1=contests&amp;blox_platform=desktop&amp;blox_page_type=asset&amp;blox_domain=newsandtribune.com&amp;blox_skin=flex-editorial&amp;blox_application=editorial&amp;groups.content=1&amp;groups.advertising=2&amp;groups.utility=3&amp;content_group=1&amp;content_group_id=contests&amp;blox_sections=contests&amp;weather_temp=60&amp;weather_conditions=Sunny&amp;asset_source=local&amp;blox_asset_type=article&amp;asset_section=contests&amp;asset_id=5242d68c-a3ad-11ec-9b65-6f8e0f584093&amp;asset_headline=Skyline+Chili+Bracket+Challenge&amp;asset_byline=&amp;asset_pub_date=03%2F14%2F2022&amp;asset_pub_time=11%3A42+am&amp;asset_canonical=https%3A%2F%2Fwww.newsandtribune.com%2Fcontests%2Fskyline-chili-bracket-challenge%2Farticle_5242d68c-a3ad-11ec-9b65-6f8e0f584093.html&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.newsandtribune.com",
  secureDomain: "newsandtribune.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KVKRJT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-KVKRJT');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/newsandtribune","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/newsandtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/contests","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.newsandtribune.com/tncms/admin/editorial-asset/?edit=5242d68c-a3ad-11ec-9b65-6f8e0f584093"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition/"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads/"  class="nav-link tnt-section-get-app">Get App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/nt_right_now/"  class="nav-link tnt-section-nt-right-now">NT Right Now </a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/nt_right_now/"  class="nav-link tnt-section-nt_right_now">Nt_right_now</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/"  class="nav-link tnt-section-multimedia">Multimedia</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-puzzles-comics">Puzzles & Comics</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/comics-kingdom"  class="nav-link tnt-section-comics">Comics</a>
                                </li><li>
                                    <a href="/puzzles-palace"  class="nav-link tnt-section-puzzles">Puzzles</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.newsandtribune.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="http://obituaries.newsandtribune.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions/"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services/"  class="nav-link tnt-section-manage-my-subscriptions">Manage My Subscriptions</a>
                                </li><li>
                                    <a href="/e-edition/"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads/"  class="nav-link tnt-section-get-app">Get App</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=r9oml49ab&amp;p=oi&amp;m=1128481045329&amp;sit=jfdwgcwlb&amp;f=cfad60be-9e23-4b29-a9f3-db207b7d0957"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/contests"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/photos/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/Careers"  class="nav-link tnt-section-nt-careers">NT Careers</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/clark_county/"  class="nav-link tnt-section-clark-county">Clark County</a>
                                </li><li>
                                    <a href="/news/floyd_county/"  class="nav-link tnt-section-floyd-county">Floyd County</a>
                                </li><li>
                                    <a href="/news/police_fire/"  class="nav-link tnt-section-policefire">Police/Fire</a>
                                </li><li>
                                    <a href="/news/courts/"  class="nav-link tnt-section-courts">Courts</a>
                                </li><li>
                                    <a href="/news/business"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/education"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/health"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/multimedia/"  class="nav-link tnt-section-video">Video</a>
                                </li><li>
                                    <a href="/magazines/"  class="nav-link tnt-section-southern-indiana-business-magazine">Southern Indiana Business Magazine</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/clark_county/"  class="nav-link tnt-section-clark-county">Clark County</a>
                                </li><li>
                                    <a href="/sports/floyd_county/"  class="nav-link tnt-section-floyd-county">Floyd County</a>
                                </li><li>
                                    <a href="/sports/high_school_sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/youth_sports"  class="nav-link tnt-section-youth-sports">Youth Sports</a>
                                </li><li>
                                    <a href="/sports/college_sports"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li><li>
                                    <a href="/hoosierhoops"  class="nav-link tnt-section-hoops-in-the-hoosier-state">Hoops in the Hoosier State</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="https://www.newsandtribune.com/site/forms/online_services/letter/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="http://celebrations.newsandtribune.com/celebrations/anniversaries/search"  target="_blank" rel="noopener" class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="http://celebrations.newsandtribune.com/celebrations/engagements-forthcoming-marriages/search"  target="_blank" rel="noopener" class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="http://celebrations.newsandtribune.com/celebrations/weddings/search"  target="_blank" rel="noopener" class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="http://celebrations.newsandtribune.com/celebrations/births/search"  target="_blank" rel="noopener" class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="http://photos.newsandtribune.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/magazines"  class="nav-link tnt-section-magazines">Magazines</a>
                                </li><li>
                                    <a href="/community/celebrations"  class="nav-link tnt-section-celebrations">Celebrations</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-5" data-target="#mobile-nav-left-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/monster/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos/"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="http://notices.newsandtribune.com/search/publication_uid:b=NoIgDg9gzgLgdGArgIwDYEsDGBDG6IB2AXAKYEAmJ2AbhAE5yYEAW6cBEM2dAngCQBGABwAGAWICsIALpAA"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="/placeanad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-6" data-target="#mobile-nav-left-below_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/weeklyads"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.news-tribune.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li><li>
                                    <a href="http://photos.newsandtribune.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-2382346" class="tncms-block"><a href="https://imgur.com/AodelUi"><img src="https://i.imgur.com/AodelUi.jpg" title="source: imgur.com"></a></div></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1521415" class="tncms-block hidden-xs"></div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>


<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=364235747063205";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="https://newsandtribune-cnhi-pw.newsmemory.com?meter&v=4" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1522357" class="tncms-block cnhionline-breaking-news-block"></div><div id="tncms-block-1588969" class="tncms-block"><div style="width:100%;height:15px"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1522383" class="tncms-block cnhi-weather-widget"><div id="weather-1522383" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=47130" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">60&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="47130">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1522383" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Jeffersonville, IN
                                
                                <small>(47130)</small>
                            </h4><h5>Today</h5>
                                <p>Sunny. High 64F. Winds SSW at 10 to 20 mph..
                                </p>
                                <h5>Tonight</h5>
                                <p>Partly cloudy skies early will give way to cloudy skies late. Low 41F. Winds S at 5 to 10 mph.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: March 14, 2022 @ 1:20 pm</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=47130"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1522337" class="tncms-block"><!-- weather button atf -->
<div id='adb_weather_atf'></div></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1522382" class="tncms-block a"><section id="block-1522382" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/custom/image/67b2f5d4-f712-11e7-95d4-eb218b696dd3.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/custom/image/67b2f5d4-f712-11e7-95d4-eb218b696dd3.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/custom/image/67b2f5d4-f712-11e7-95d4-eb218b696dd3.png?resize=225%2C30 225w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/custom/image/67b2f5d4-f712-11e7-95d4-eb218b696dd3.png?resize=300%2C40 300w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/custom/image/67b2f5d4-f712-11e7-95d4-eb218b696dd3.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="47"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1522347" class="tncms-block"><p style="color:grey;font-size:12px;text-align:center">Community Focused. Community Minded. | (812) 283-6636</p></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1522381" class="tncms-block"><div class="follow-links-1522381 pull-right">
    
    <section id="block-1522381" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=r9oml49ab&p=oi&m=1128481045329&sit=jfdwgcwlb&f=cfad60be-9e23-4b29-a9f3-db207b7d0957" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://facebook.com/newsandtribune/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/newsandtribune/" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/newsandtribune/" title="Instagram" target="_blank" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.newsandtribune.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=r9oml49ab&p=oi&m=1128481045329&sit=jfdwgcwlb&f=cfad60be-9e23-4b29-a9f3-db207b7d0957""http://facebook.com/newsandtribune/","http://twitter.com/newsandtribune/","https://www.instagram.com/newsandtribune/"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1522381 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-1522380" class="tncms-block cnhi-search"><section id="block-1522380" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1522380" class="search-form-container card clearfix text-center ">
    <form id="site-search-1522380" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1522380-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1522380-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1522380 .search-spinner { position: absolute; }
    #site-search-1522380 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1522380 { margin-bottom:0; }
        #site-search-1522380 .site-search-form { padding:0; }
        #site-search-1522380 #site-search-1522380-btn {
            outline: none;}
        #site-search-1522380 #site-search-1522380-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-1522380-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1522380').submit();
        return false;
    });

    $('#site-search-1522380').on('submit', function(){
        if( $('#site-search-1522380-term').val() ){
            $('#site-search-1522380-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1701238" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1523802" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_mid' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1522390" class="tncms-block"><section id="block-1522390" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/custom/image/9ac55806-f643-11e7-8aaa-b38379635b81.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/custom/image/9ac55806-f643-11e7-8aaa-b38379635b81.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/custom/image/9ac55806-f643-11e7-8aaa-b38379635b81.png?resize=225%2C31 225w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/custom/image/9ac55806-f643-11e7-8aaa-b38379635b81.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="250"
                height="34"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.newsandtribune.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label ">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label ">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.newsandtribune.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label ">Place an Obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions/" >
                    <span class="nav-label ">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions/" >
                    <span class="nav-label ">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscriptions"  href="/subscriber-services/" >
                    <span class="nav-label ">Manage My Subscriptions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition/" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=r9oml49ab&p=oi&m=1128481045329&sit=jfdwgcwlb&f=cfad60be-9e23-4b29-a9f3-db207b7d0957"  target="_blank" rel="noopener">
                    <span class="nav-label ">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads/" >
                    <span class="nav-label ">App Downloads</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label ">Login</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition/" >
                    <span class="nav-label ">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-indiana"  href="/news/around_indiana/" >
                    <span class="nav-label ">Indiana</span>
                </a></li><li>
                <a class="nav-link  tnt-section-clark-county"  href="/news/clark_county/" >
                    <span class="nav-label ">Clark County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-floyd-county"  href="/news/floyd_county/" >
                    <span class="nav-label ">Floyd County</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-si-business-magazine"  href="/magazines/" >
                    <span class="nav-label ">SI Business Magazine</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/multimedia/" >
                    <span class="nav-label ">Video</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1567702" class="tncms-block cnhionline-breaking-news-block visible-xs visible-sm"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1522340" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="adb_mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1308154" class="tncms-block"></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-5242d68c-a3ad-11ec-9b65-6f8e0f584093" class="asset article-default"  data-url="https://www.newsandtribune.com/contests/skyline-chili-bracket-challenge/article_5242d68c-a3ad-11ec-9b65-6f8e0f584093.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content=""/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/5/24/5242d68c-a3ad-11ec-9b65-6f8e0f584093/622f63b866c47.preview.jpg?crop=1025%2C538%2C0%2C144&resize=1025%2C538&order=crop%2Cresize">
            <meta itemprop="width" content="1025">
            <meta itemprop="height" content="538">
        </div>
        <meta itemprop="name" content="newsandtribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.newsandtribune.com/contests/skyline-chili-bracket-challenge/article_5242d68c-a3ad-11ec-9b65-6f8e0f584093.html" />
    <style>
                .asset-paging .direction {
                    color: #446ea9;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.newsandtribune.com\/tncms\/search\/mlt\/?origin=5242d68c-a3ad-11ec-9b65-6f8e0f584093&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"5242d68c-a3ad-11ec-9b65-6f8e0f584093","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-5242d68c-a3ad-11ec-9b65-6f8e0f584093" class="asset-paging">
                <div id="paging-prev-5242d68c-a3ad-11ec-9b65-6f8e0f584093" class="paging-link prev offset"></div>
                <div id="paging-next-5242d68c-a3ad-11ec-9b65-6f8e0f584093" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Skyline Chili Bracket Challenge
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        
        
            <li class="visible-print">
        <time datetime="2022-03-14T11:42:00-04:00" class="tnt-date asset-date text-muted">
            Mar 14, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-03-14T11:42:00-04:00" class="tnt-date asset-date text-muted">1 hr ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-14T11:42:00-04:00">
    <meta itemprop="datePublished" content="2022-03-14T11:42:00-04:00">
    <meta itemprop="dateModified" content="2022-03-14T11:42:00-04:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5242d68c-a3ad-11ec-9b65-6f8e0f584093">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">
  <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.newsandtribune.com/contests/skyline-chili-bracket-challenge/article_5242d68c-a3ad-11ec-9b65-6f8e0f584093.html" class="popup"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Facebook">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29">
        <path
          d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z" />
        </svg>
    </span>
  </a>
  <a href="https://twitter.com/intent/tweet?text=https://www.newsandtribune.com/contests/skyline-chili-bracket-challenge/article_5242d68c-a3ad-11ec-9b65-6f8e0f584093.html%20%7C%20Skyline Chili Bracket Challenge"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="Twitter">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z" />
        </svg>
    </span>
  </a>
  <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.newsandtribune.com/contests/skyline-chili-bracket-challenge/article_5242d68c-a3ad-11ec-9b65-6f8e0f584093.html&amp;summary=Skyline Chili Bracket Challenge"
    class="popup" style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500"
    data-new-window-height="300" title="LinkedIn">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z" />
        </svg>
    </span>
  </a>
  <a href="http://pinterest.com/pin/create/button/?url=https://www.newsandtribune.com/contests/skyline-chili-bracket-challenge/article_5242d68c-a3ad-11ec-9b65-6f8e0f584093.html&amp;media=&amp;description=Skyline Chili Bracket Challenge"
    style="padding:10px;text-decoration:none" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" title="Pinterest">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z" />
        </svg>
    </span>
  </a>
  <a href="mailto:?subject=Skyline Chili Bracket Challenge&amp;body=https://www.newsandtribune.com/contests/skyline-chili-bracket-challenge/article_5242d68c-a3ad-11ec-9b65-6f8e0f584093.html" style="padding:10px;text-decoration:none" title="E-mail">
    <span class="rrssb-icon">
      <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28">
        <path
          d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z" />
        </svg>
    </span>
  </a>
</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92143"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92143"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="inline-asset inline-html  subscriber-hide tnt-inline-asset tnt-inline-relcontent tnt-inline-html tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-default tnt-inline-width-default"><div class="html-content">
<script type="text/javascript" src="https://newsandtribunecollegehoops.upickem.net/shared/embedcode/talker-v1.0.0.js"></script> 
<script type="text/javascript" src="https://newsandtribunecollegehoops.upickem.net/shared/embedcode/embed.js" data-ss-embed="contest" data-routing="hash" data-contest-id="32"></script>
</div></div><div class="clearfix"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/newsandtribune","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/newsandtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/contests","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92143"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                              
<!-- code here -->

    


                            
                                <div class="share-container content-below" data-subscription-required-remove></div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    
<!-- Article Recipe Block -->
<div class="ahm-tvx" style="margin-top:20px;margin-bottom:20px">

<div class='block-title title-'>
<div class='blox-title-inner text-muted'>
<h4 class='text-muted block-title-inner'>Trending Video</h4>
</div>
</div>


<!-- CNHI; TVX InContent Trending Video Exchange -->
<div style="min-width: 300px;width: 100%"><div id="ahm-vidya-2" style="display: inline-block; vertical-align: top;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 5px 0 0;"><div style="vertical-align: top;width: 300px; min-height: 50px;" id="_snup-tvx-ldgr1"></div></div></div>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNNWDH2');</script>
</div>


<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>




<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1436"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
   <!-- mediumRectangle btf2 -->
    <div id='adb_mediumRectangle_btf2_flex' style="text-align:center"></div>
</div>
</div>



                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/newsandtribune","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/newsandtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/contests","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1992851" class="tncms-block"><div class="block-media-player">
        <section id="block-1992851" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1992851 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/nt_right_now">
                
                NT Right Now
                
                    </a>
                
            </h4>
        </div>
    </div></div>
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-16782124-a36d-11ec-ac38-bfd17660657c" class="clearfix tnt-asset-type-video card showcase position-0 odd  tnt-section-nt-right-now">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-16782124-a36d-11ec-ac38-bfd17660657c media-preview video-asset " data-aspect="16:9"><div class="tnt-video-container video-responsive" data-provider=""  data-projection="" ><video width="1280" height="720" preload="none" playsinline="playsinline" controls="controls" poster="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/1/67/16782124-a36d-11ec-ac38-bfd17660657c/622ef7ac8ba17.image.png?resize=1920%2C1080" id="video-player-1992851-16782124-a36d-11ec-ac38-bfd17660657c" class="tnt-video video-js vjs-default-skin vjs-big-play-centered vjs-16-9" data-vast="https://newsandtribune.com/tncms/admanager/vast/?section=%2Fcontests%2F&amp;mode=embed" data-uuid="16782124-a36d-11ec-ac38-bfd17660657c" data-title="NT Right Now - March 14, 2022" data-provider="local" data-duration="342" data-visible="false" data-premium="1" data-vast-url="https://newsandtribune.com/tncms/admanager/vast/?section=%2Fcontests%2F&amp;mode=embed"><source src="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/1/67/16782124-a36d-11ec-ac38-bfd17660657c/622ef7f9149b6.video.mp4" type="video/mp4"></source></video></div><script type="application/ld+json">
            {
                "@context": "https://schema.org",
                "@type": "VideoObject",
                "name": "NT Right Now - March 14, 2022",
                "description": "In today's show Riverside Elementary School students prepare to present a performance about famous engineers at Louisville's Kentucky Science Center. And, we look at how a nationwide trend of new business openings has manifested locally.   ",
                "thumbnailUrl": "https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/1/67/16782124-a36d-11ec-ac38-bfd17660657c/622ef7ac8ba17.image.png?resize=1200%2C675",
                "uploadDate": "2022-03-14T07:00:00-04:00"
            }
        </script></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/nt_right_now/nt-right-now---march-14-2022/video_16782124-a36d-11ec-ac38-bfd17660657c.html" class="tnt-asset-link" aria-label="NT Right Now - March 14, 2022">
        

        
            NT Right Now - March 14, 2022</a></h4></div>
    
                    
                        <div class="card-lead">
                            <p>In today's show Riverside Elementary School students prepare to present a performance about famous engineers at Louisville's Kentucky Science Center. And, we look at how a nationwide trend of new business openings has manifested locally.  </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="clearfix hidden-xs"></div>
            </div>
        </section></div></div><div id="tncms-block-1521397" class="tncms-block"><div class="block-media-player">
        <section id="block-1521397" class="block emphasis-h3   " >
        <div class="card-grid card-img-">
            <div class="row">
                        <div class="card col-sm-12">
                            <article id="card-showcase-d5ecefb0-9eab-11ec-968c-93588a7c9cd0" class="clearfix tnt-asset-type-video card showcase position-0 odd  tnt-section-nt-right-now tnt-sub-section-business">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-d5ecefb0-9eab-11ec-968c-93588a7c9cd0 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/nt_right_now/business/weber-group-designs-builds-extravagant-displays-in-sellersburg/video_d5ecefb0-9eab-11ec-968c-93588a7c9cd0.html" class="tnt-asset-link"  aria-label="Weber Group Designs, Builds Extravagant Displays in Sellersburg">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i><span class="hidden-xs icon-duration">3:08</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Weber Group Designs, Builds Extravagant Displays in Sellersburg"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/d/5e/d5ecefb0-9eab-11ec-968c-93588a7c9cd0/6226fdc370bb5.image.png?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/d/5e/d5ecefb0-9eab-11ec-968c-93588a7c9cd0/6226fdc370bb5.image.png?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/d/5e/d5ecefb0-9eab-11ec-968c-93588a7c9cd0/6226fdc370bb5.image.png?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/d/5e/d5ecefb0-9eab-11ec-968c-93588a7c9cd0/6226fdc370bb5.image.png?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/d/5e/d5ecefb0-9eab-11ec-968c-93588a7c9cd0/6226fdc370bb5.image.png?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/d/5e/d5ecefb0-9eab-11ec-968c-93588a7c9cd0/6226fdc370bb5.image.png?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/d/5e/d5ecefb0-9eab-11ec-968c-93588a7c9cd0/6226fdc370bb5.image.png?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/d/5e/d5ecefb0-9eab-11ec-968c-93588a7c9cd0/6226fdc370bb5.image.png?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/d/5e/d5ecefb0-9eab-11ec-968c-93588a7c9cd0/6226fdc370bb5.image.png?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/d/5e/d5ecefb0-9eab-11ec-968c-93588a7c9cd0/6226fdc370bb5.image.png?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/d/5e/d5ecefb0-9eab-11ec-968c-93588a7c9cd0/6226fdc370bb5.image.png?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/d/5e/d5ecefb0-9eab-11ec-968c-93588a7c9cd0/6226fdc370bb5.image.png?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/d/5e/d5ecefb0-9eab-11ec-968c-93588a7c9cd0/6226fdc370bb5.image.png?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/d/5e/d5ecefb0-9eab-11ec-968c-93588a7c9cd0/6226fdc370bb5.image.png?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure><a class="video-overlay-play-button" href="/nt_right_now/business/weber-group-designs-builds-extravagant-displays-in-sellersburg/video_d5ecefb0-9eab-11ec-968c-93588a7c9cd0.html">
                <span class="sr-only">Video play button</span><i class="far tnt-play-circle"></i>
            </a>
        </div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/nt_right_now/business/weber-group-designs-builds-extravagant-displays-in-sellersburg/video_d5ecefb0-9eab-11ec-968c-93588a7c9cd0.html" class="tnt-asset-link" aria-label="Weber Group Designs, Builds Extravagant Displays in Sellersburg">
        

        
            Weber Group Designs, Builds Extravagant Displays in Sellersburg</a></h4></div>
    
                    
                        <div class="card-lead">
                            <p>Weber Group in Sellersburg designs and constructs displays, exhibits, and more at theme parks, museums, and zoos across the country.  </p>
                        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    </div>

                    <div class="hidden-xs">
                    <article id="card-showcase-a7178294-9f1f-11ec-bb54-cb503c2ee625" class="clearfix tnt-asset-type-video card showcase position-1 even  tnt-section-nt-right-now tnt-sub-section-lifestyle">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-a7178294-9f1f-11ec-bb54-cb503c2ee625 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/nt_right_now/lifestyle/floyd-county-library-kicks-off-reads-and-roasts-program/video_a7178294-9f1f-11ec-bb54-cb503c2ee625.html" class="tnt-asset-link"  aria-label="Floyd County Library Kicks off Reads and Roasts Program">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i><span class="hidden-xs icon-duration">1:55</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Floyd County Library Kicks off Reads and Roasts Program"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/71/a7178294-9f1f-11ec-bb54-cb503c2ee625/6227c1999ebb8.image.png?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/71/a7178294-9f1f-11ec-bb54-cb503c2ee625/6227c1999ebb8.image.png?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/71/a7178294-9f1f-11ec-bb54-cb503c2ee625/6227c1999ebb8.image.png?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/71/a7178294-9f1f-11ec-bb54-cb503c2ee625/6227c1999ebb8.image.png?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/71/a7178294-9f1f-11ec-bb54-cb503c2ee625/6227c1999ebb8.image.png?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/71/a7178294-9f1f-11ec-bb54-cb503c2ee625/6227c1999ebb8.image.png?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/71/a7178294-9f1f-11ec-bb54-cb503c2ee625/6227c1999ebb8.image.png?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/71/a7178294-9f1f-11ec-bb54-cb503c2ee625/6227c1999ebb8.image.png?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/71/a7178294-9f1f-11ec-bb54-cb503c2ee625/6227c1999ebb8.image.png?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/71/a7178294-9f1f-11ec-bb54-cb503c2ee625/6227c1999ebb8.image.png?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/71/a7178294-9f1f-11ec-bb54-cb503c2ee625/6227c1999ebb8.image.png?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/71/a7178294-9f1f-11ec-bb54-cb503c2ee625/6227c1999ebb8.image.png?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/71/a7178294-9f1f-11ec-bb54-cb503c2ee625/6227c1999ebb8.image.png?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/71/a7178294-9f1f-11ec-bb54-cb503c2ee625/6227c1999ebb8.image.png?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/nt_right_now/lifestyle/floyd-county-library-kicks-off-reads-and-roasts-program/video_a7178294-9f1f-11ec-bb54-cb503c2ee625.html" class="tnt-asset-link" aria-label="Floyd County Library Kicks off Reads and Roasts Program">
        

        
            Floyd County Library Kicks off Reads and Roasts Program</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-a7178294-9f1f-11ec-bb54-cb503c2ee625" class="clearfix tnt-asset-type-video card showcase position-1 even  tnt-section-nt-right-now tnt-sub-section-lifestyle">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/nt_right_now/lifestyle/floyd-county-library-kicks-off-reads-and-roasts-program/video_a7178294-9f1f-11ec-bb54-cb503c2ee625.html" class="tnt-asset-link" aria-label="Floyd County Library Kicks off Reads and Roasts Program">
        

        
            Floyd County Library Kicks off Reads and Roasts Program</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-play-circle tnt-fw" title="Video"></i><span class="hidden-xs icon-duration">1:55</span></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    
                    <div class="hidden-xs">
                    <article id="card-showcase-ac6c9f04-9f1a-11ec-bd2c-d738b71352ac" class="clearfix tnt-asset-type-video card showcase position-2 odd  tnt-section-nt-right-now tnt-sub-section-lifestyle">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-ac6c9f04-9f1a-11ec-bd2c-d738b71352ac media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/nt_right_now/lifestyle/new-albany-high-school-presents-the-music-man/video_ac6c9f04-9f1a-11ec-bd2c-d738b71352ac.html" class="tnt-asset-link"  aria-label="New Albany High School Presents The Music Man">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i><span class="hidden-xs icon-duration">1:39</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="New Albany High School Presents The Music Man"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/c6/ac6c9f04-9f1a-11ec-bd2c-d738b71352ac/6227ba740f86c.image.png?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/c6/ac6c9f04-9f1a-11ec-bd2c-d738b71352ac/6227ba740f86c.image.png?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/c6/ac6c9f04-9f1a-11ec-bd2c-d738b71352ac/6227ba740f86c.image.png?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/c6/ac6c9f04-9f1a-11ec-bd2c-d738b71352ac/6227ba740f86c.image.png?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/c6/ac6c9f04-9f1a-11ec-bd2c-d738b71352ac/6227ba740f86c.image.png?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/c6/ac6c9f04-9f1a-11ec-bd2c-d738b71352ac/6227ba740f86c.image.png?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/c6/ac6c9f04-9f1a-11ec-bd2c-d738b71352ac/6227ba740f86c.image.png?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/c6/ac6c9f04-9f1a-11ec-bd2c-d738b71352ac/6227ba740f86c.image.png?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/c6/ac6c9f04-9f1a-11ec-bd2c-d738b71352ac/6227ba740f86c.image.png?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/c6/ac6c9f04-9f1a-11ec-bd2c-d738b71352ac/6227ba740f86c.image.png?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/c6/ac6c9f04-9f1a-11ec-bd2c-d738b71352ac/6227ba740f86c.image.png?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/c6/ac6c9f04-9f1a-11ec-bd2c-d738b71352ac/6227ba740f86c.image.png?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/c6/ac6c9f04-9f1a-11ec-bd2c-d738b71352ac/6227ba740f86c.image.png?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/c6/ac6c9f04-9f1a-11ec-bd2c-d738b71352ac/6227ba740f86c.image.png?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/nt_right_now/lifestyle/new-albany-high-school-presents-the-music-man/video_ac6c9f04-9f1a-11ec-bd2c-d738b71352ac.html" class="tnt-asset-link" aria-label="New Albany High School Presents The Music Man">
        

        
            New Albany High School Presents The Music Man</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-ac6c9f04-9f1a-11ec-bd2c-d738b71352ac" class="clearfix tnt-asset-type-video card showcase position-2 odd  tnt-section-nt-right-now tnt-sub-section-lifestyle">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/nt_right_now/lifestyle/new-albany-high-school-presents-the-music-man/video_ac6c9f04-9f1a-11ec-bd2c-d738b71352ac.html" class="tnt-asset-link" aria-label="New Albany High School Presents The Music Man">
        

        
            New Albany High School Presents The Music Man</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-play-circle tnt-fw" title="Video"></i><span class="hidden-xs icon-duration">1:39</span></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    
                    <div class="hidden-xs">
                    <article id="card-showcase-5a4bdc5c-8ae9-11ec-a505-6b0195ce9c87" class="clearfix tnt-asset-type-video card showcase position-3 even  tnt-section-nt-right-now tnt-sub-section-lifestyle">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-5a4bdc5c-8ae9-11ec-a505-6b0195ce9c87 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/nt_right_now/lifestyle/local-artist-describes-how-she-creates-her-stunning-silver-jewelry/video_5a4bdc5c-8ae9-11ec-a505-6b0195ce9c87.html" class="tnt-asset-link"  aria-label="Local Artist Describes How She Creates Her Stunning Silver Jewelry">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i><span class="hidden-xs icon-duration">4:01</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Local Artist Describes How She Creates Her Stunning Silver Jewelry"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/5/a4/5a4bdc5c-8ae9-11ec-a505-6b0195ce9c87/6205dc77b94b9.image.png?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/5/a4/5a4bdc5c-8ae9-11ec-a505-6b0195ce9c87/6205dc77b94b9.image.png?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/5/a4/5a4bdc5c-8ae9-11ec-a505-6b0195ce9c87/6205dc77b94b9.image.png?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/5/a4/5a4bdc5c-8ae9-11ec-a505-6b0195ce9c87/6205dc77b94b9.image.png?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/5/a4/5a4bdc5c-8ae9-11ec-a505-6b0195ce9c87/6205dc77b94b9.image.png?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/5/a4/5a4bdc5c-8ae9-11ec-a505-6b0195ce9c87/6205dc77b94b9.image.png?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/5/a4/5a4bdc5c-8ae9-11ec-a505-6b0195ce9c87/6205dc77b94b9.image.png?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/5/a4/5a4bdc5c-8ae9-11ec-a505-6b0195ce9c87/6205dc77b94b9.image.png?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/5/a4/5a4bdc5c-8ae9-11ec-a505-6b0195ce9c87/6205dc77b94b9.image.png?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/5/a4/5a4bdc5c-8ae9-11ec-a505-6b0195ce9c87/6205dc77b94b9.image.png?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/5/a4/5a4bdc5c-8ae9-11ec-a505-6b0195ce9c87/6205dc77b94b9.image.png?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/5/a4/5a4bdc5c-8ae9-11ec-a505-6b0195ce9c87/6205dc77b94b9.image.png?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/5/a4/5a4bdc5c-8ae9-11ec-a505-6b0195ce9c87/6205dc77b94b9.image.png?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/5/a4/5a4bdc5c-8ae9-11ec-a505-6b0195ce9c87/6205dc77b94b9.image.png?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/nt_right_now/lifestyle/local-artist-describes-how-she-creates-her-stunning-silver-jewelry/video_5a4bdc5c-8ae9-11ec-a505-6b0195ce9c87.html" class="tnt-asset-link" aria-label="Local Artist Describes How She Creates Her Stunning Silver Jewelry">
        

        
            Local Artist Describes How She Creates Her Stunning Silver Jewelry</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-5a4bdc5c-8ae9-11ec-a505-6b0195ce9c87" class="clearfix tnt-asset-type-video card showcase position-3 even  tnt-section-nt-right-now tnt-sub-section-lifestyle">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/nt_right_now/lifestyle/local-artist-describes-how-she-creates-her-stunning-silver-jewelry/video_5a4bdc5c-8ae9-11ec-a505-6b0195ce9c87.html" class="tnt-asset-link" aria-label="Local Artist Describes How She Creates Her Stunning Silver Jewelry">
        

        
            Local Artist Describes How She Creates Her Stunning Silver Jewelry</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-play-circle tnt-fw" title="Video"></i><span class="hidden-xs icon-duration">4:01</span></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    
                    <div class="hidden-xs">
                    <article id="card-showcase-5d475cb2-8597-11ec-a815-db9044f8b217" class="clearfix tnt-asset-type-video card showcase position-4 odd  tnt-section-nt-right-now tnt-sub-section-lifestyle">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-5d475cb2-8597-11ec-a815-db9044f8b217 media-preview video-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/nt_right_now/lifestyle/local-artist-and-naturalist-describes-the-intersection-between-art-science-and-healing/video_5d475cb2-8597-11ec-a815-db9044f8b217.html" class="tnt-asset-link"  aria-label="Local Artist and Naturalist Describes the Intersection Between Art, Science, and Healing">
                
                
                    <div class="asset-icon"><i class="fas tnt-play-circle tnt-fw" title="Video"></i><span class="hidden-xs icon-duration">1:40</span></div>
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Local Artist and Naturalist Describes the Intersection Between Art, Science, and Healing"
                            class="img-responsive lazyload full default"
                            width="1280"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/5/d4/5d475cb2-8597-11ec-a815-db9044f8b217/61fcea347f352.image.png?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/5/d4/5d475cb2-8597-11ec-a815-db9044f8b217/61fcea347f352.image.png?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/5/d4/5d475cb2-8597-11ec-a815-db9044f8b217/61fcea347f352.image.png?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/5/d4/5d475cb2-8597-11ec-a815-db9044f8b217/61fcea347f352.image.png?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/5/d4/5d475cb2-8597-11ec-a815-db9044f8b217/61fcea347f352.image.png?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/5/d4/5d475cb2-8597-11ec-a815-db9044f8b217/61fcea347f352.image.png?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/5/d4/5d475cb2-8597-11ec-a815-db9044f8b217/61fcea347f352.image.png?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/5/d4/5d475cb2-8597-11ec-a815-db9044f8b217/61fcea347f352.image.png?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/5/d4/5d475cb2-8597-11ec-a815-db9044f8b217/61fcea347f352.image.png?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/5/d4/5d475cb2-8597-11ec-a815-db9044f8b217/61fcea347f352.image.png?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/5/d4/5d475cb2-8597-11ec-a815-db9044f8b217/61fcea347f352.image.png?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/5/d4/5d475cb2-8597-11ec-a815-db9044f8b217/61fcea347f352.image.png?resize=1280%2C720 1333w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/nt_right_now/lifestyle/local-artist-and-naturalist-describes-the-intersection-between-art-science-and-healing/video_5d475cb2-8597-11ec-a815-db9044f8b217.html" class="tnt-asset-link" aria-label="Local Artist and Naturalist Describes the Intersection Between Art, Science, and Healing">
        

        
            Local Artist and Naturalist Describes the Intersection Between Art, Science, and Healing</a></h4></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    <div class="visible-xs">
                    <article id="card-showcase-5d475cb2-8597-11ec-a815-db9044f8b217" class="clearfix tnt-asset-type-video card showcase position-4 odd  tnt-section-nt-right-now tnt-sub-section-lifestyle">
            <div class="card-container"><div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/nt_right_now/lifestyle/local-artist-and-naturalist-describes-the-intersection-between-art-science-and-healing/video_5d475cb2-8597-11ec-a815-db9044f8b217.html" class="tnt-asset-link" aria-label="Local Artist and Naturalist Describes the Intersection Between Art, Science, and Healing">
        

        
            Local Artist and Naturalist Describes the Intersection Between Art, Science, and Healing</a></h4></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-asset-icons text-muted"><i class="fas tnt-play-circle tnt-fw" title="Video"></i><span class="hidden-xs icon-duration">1:40</span></li></ul>
        </div>
                    </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                    
                    </div>
        </section></div></div><div id="tncms-block-2309704" class="tncms-block"><section id="block-2309704" class="block emphasis-h3    tnt-no-margin-bottom" ><div class="clearfix">
    
    <div class="block-title title-2309704 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/careers">
                
                NT Careers
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="promo-box image-md">
        
            
            <article id="card-showcase-3ce5af34-8856-11ec-ade5-c3033f009901" class="clearfix tnt-asset-type-image card showcase position-0 odd ">
            <div class="card-container"><div class="card-image ">
                <div class="media-preview-3ce5af34-8856-11ec-ade5-c3033f009901 media-preview image-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/job-openings/image_3ce5af34-8856-11ec-ade5-c3033f009901.html" class="tnt-asset-link"  aria-label="Job Openings">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Job Openings"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="250"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/3/ce/3ce5af34-8856-11ec-ade5-c3033f009901/62018410d5f54.image.png?resize=150%2C125 150w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/3/ce/3ce5af34-8856-11ec-ade5-c3033f009901/62018410d5f54.image.png?resize=200%2C167 200w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/3/ce/3ce5af34-8856-11ec-ade5-c3033f009901/62018410d5f54.image.png?resize=225%2C188 225w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/3/ce/3ce5af34-8856-11ec-ade5-c3033f009901/62018410d5f54.image.png?resize=300%2C250 300w" />
                </a>
                
            </div>
            
        </figure></div>
            </div><div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/job-openings/image_3ce5af34-8856-11ec-ade5-c3033f009901.html" class="tnt-asset-link" aria-label="Job Openings">
        

        
            Job Openings</a></h3></div>
    
                    </div>
            </div>
            <div class="clearfix"></div>
        </article>
            
        
    </div></section></div><div id="tncms-block-1623248" class="tncms-block"><!-- Mobile 300x250 between obits and most pop -->

<div id="adb_mobileBanner_obits_pop" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1998383" class="tncms-block card-grid-hide-asset-headline"><section id="block-1998383" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1998383 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.newsandtribune.com/contests/vote-now-for-the-january-baptist-health-athlete-of-the-month/article_d2320886-8535-11ec-b86d-430d9895a5cd.html#/gallery">
                
                Baptist Health Athlete of the Month
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="card-grid-image"><div class="grid-container">
                    <div class="grid-item">
                        <div class="card-image  horizontal">
                            <div class="media-preview-63b1d958-9c06-11ec-bd96-d7838ab9ace6 media-preview article-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/contests/vote-now-for-the-february-athlete-of-the-month/article_63b1d958-9c06-11ec-bd96-d7838ab9ace6.html" class="tnt-asset-link"  aria-label="Vote now for the February Athlete of the Month">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Vote now for the February Athlete of the Month"
                            class="img-responsive lazyload full default"
                            width="1920"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/6/3b/63b1d958-9c06-11ec-bd96-d7838ab9ace6/622630a633e3c.preview.jpg?resize=150%2C84 150w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/6/3b/63b1d958-9c06-11ec-bd96-d7838ab9ace6/622630a633e3c.preview.jpg?resize=200%2C113 200w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/6/3b/63b1d958-9c06-11ec-bd96-d7838ab9ace6/622630a633e3c.preview.jpg?resize=225%2C127 225w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/6/3b/63b1d958-9c06-11ec-bd96-d7838ab9ace6/622630a633e3c.preview.jpg?resize=300%2C169 300w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/6/3b/63b1d958-9c06-11ec-bd96-d7838ab9ace6/622630a633e3c.preview.jpg?resize=400%2C225 400w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/6/3b/63b1d958-9c06-11ec-bd96-d7838ab9ace6/622630a633e3c.preview.jpg?resize=540%2C304 540w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/6/3b/63b1d958-9c06-11ec-bd96-d7838ab9ace6/622630a633e3c.preview.jpg?resize=640%2C360 640w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/6/3b/63b1d958-9c06-11ec-bd96-d7838ab9ace6/622630a633e3c.preview.jpg?resize=750%2C422 750w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/6/3b/63b1d958-9c06-11ec-bd96-d7838ab9ace6/622630a633e3c.preview.jpg?resize=990%2C557 990w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/6/3b/63b1d958-9c06-11ec-bd96-d7838ab9ace6/622630a633e3c.preview.jpg?resize=1035%2C582 1035w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/6/3b/63b1d958-9c06-11ec-bd96-d7838ab9ace6/622630a633e3c.preview.jpg?resize=1200%2C675 1200w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/6/3b/63b1d958-9c06-11ec-bd96-d7838ab9ace6/622630a633e3c.preview.jpg?resize=1333%2C750 1333w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/6/3b/63b1d958-9c06-11ec-bd96-d7838ab9ace6/622630a633e3c.preview.jpg?resize=1476%2C830 1476w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/6/3b/63b1d958-9c06-11ec-bd96-d7838ab9ace6/622630a633e3c.preview.jpg?resize=1920%2C1080 2008w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    </div>
                    <div class="grid-item">
                        <div class="card-image  horizontal">
                            <div class="media-preview-911e7060-3827-11ec-b510-5ba86604caea media-preview image-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/baptist/image_911e7060-3827-11ec-b510-5ba86604caea.html" class="tnt-asset-link"  aria-label="Baptist">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Baptist"
                            class="img-responsive lazyload full default"
                            width="1460"
                            height="1419"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/9/11/911e7060-3827-11ec-b510-5ba86604caea/617afe925d18f.image.jpg?resize=150%2C146 150w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/9/11/911e7060-3827-11ec-b510-5ba86604caea/617afe925d18f.image.jpg?resize=200%2C194 200w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/9/11/911e7060-3827-11ec-b510-5ba86604caea/617afe925d18f.image.jpg?resize=225%2C219 225w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/9/11/911e7060-3827-11ec-b510-5ba86604caea/617afe925d18f.image.jpg?resize=300%2C292 300w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/9/11/911e7060-3827-11ec-b510-5ba86604caea/617afe925d18f.image.jpg?resize=400%2C389 400w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/9/11/911e7060-3827-11ec-b510-5ba86604caea/617afe925d18f.image.jpg?resize=540%2C525 540w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/9/11/911e7060-3827-11ec-b510-5ba86604caea/617afe925d18f.image.jpg?resize=640%2C622 640w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/9/11/911e7060-3827-11ec-b510-5ba86604caea/617afe925d18f.image.jpg?resize=750%2C729 750w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/9/11/911e7060-3827-11ec-b510-5ba86604caea/617afe925d18f.image.jpg?resize=990%2C962 990w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/9/11/911e7060-3827-11ec-b510-5ba86604caea/617afe925d18f.image.jpg?resize=1035%2C1006 1035w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/9/11/911e7060-3827-11ec-b510-5ba86604caea/617afe925d18f.image.jpg?resize=1200%2C1166 1200w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/9/11/911e7060-3827-11ec-b510-5ba86604caea/617afe925d18f.image.jpg?resize=1333%2C1296 1333w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/9/11/911e7060-3827-11ec-b510-5ba86604caea/617afe925d18f.image.jpg?resize=1460%2C1419 1476w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    </div></div>
    </div></section></div><div id="tncms-block-1522349" class="tncms-block">


<a href="/coupondeals" type="button" class="btn btn-default btn-lg side-bar-block-title" style="width:100%;margin-bottom:5px;border-color:#999999;border-radius:5px;color:#993133">COUPON DEALS</a>




<div class="panel panel-default" style="background-color:#eeeeee;border-radius:5px !important;box-shadow: 0px 0px 0px rgba(0,0,0,0);overflow:hidden">
    <div style="width:100%;text-align:center;padding-top:5px;">


        <a href="http://newspaperads.news-tribune.net" class="side-bar-block-title" style="color:#033265;font-size: 18px;font-weight: bold;">NEWSPAPER ADS</a>

    </div>



    
    <div style="margin-top:5px; padding-left:10px; width:100%;margin-top:5px;height:125px !important">
        <script src="https://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.news-tribune.net">
        </script>
    </div>
    
    
</div>
</div><div id="tncms-block-1522350" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner ">
            <h4 class="text-muted block-title-inner">
                This Week's Circulars
            </h4>
        </div>
    </div>
<div style="margin-top:10px !important">
<div id="circularhub_module_15624"></div>
<script src="//api.circularhub.com/15624/bce6b0b8ef57c081/circularhub_module.js"></script>
</div></div><div id="tncms-block-1521495" class="tncms-block"><section id="block-1521495" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1521495 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/magazines">
                
                Southern Indiana Business Magazine
                
                    </a>
                
            </h3>
        </div>
    </div></div><article class="card promo media card-img-lg"><figure class="pull-left"><a href="/magazines">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/custom/image/2ef8dc86-9678-11ec-88c7-87028c58ee57.jpg?resize=150%2C193 150w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/custom/image/2ef8dc86-9678-11ec-88c7-87028c58ee57.jpg?resize=200%2C257 200w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/custom/image/2ef8dc86-9678-11ec-88c7-87028c58ee57.jpg?resize=225%2C289 225w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/custom/image/2ef8dc86-9678-11ec-88c7-87028c58ee57.jpg?resize=300%2C386 300w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/custom/image/2ef8dc86-9678-11ec-88c7-87028c58ee57.jpg?resize=400%2C514 400w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/custom/image/2ef8dc86-9678-11ec-88c7-87028c58ee57.jpg?resize=540%2C694 540w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/custom/image/2ef8dc86-9678-11ec-88c7-87028c58ee57.jpg?resize=640%2C823 640w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/custom/image/2ef8dc86-9678-11ec-88c7-87028c58ee57.jpg?resize=750%2C965 750w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/custom/image/2ef8dc86-9678-11ec-88c7-87028c58ee57.jpg?resize=990%2C1273 990w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/custom/image/2ef8dc86-9678-11ec-88c7-87028c58ee57.jpg?resize=1035%2C1331 1035w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/custom/image/2ef8dc86-9678-11ec-88c7-87028c58ee57.jpg?resize=1200%2C1543 1200w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/custom/image/2ef8dc86-9678-11ec-88c7-87028c58ee57.jpg 1333w" 
                data-sizes="auto" 
                class="img-default img-responsive lazyload tnt-prop-img"
                width="1269"
                height="1632"
                alt="Southern Indiana Business Magazine"
                ></a></figure><div class="media-body"><p>Read current and past editions of the News and Tribune's bimonthly business magazine. </p><a href="/magazines">
                <button type="button" class="btn btn-warning  ">Read Our Magazines</button>
            </a></div>
</article></section></div><div id="tncms-block-2248497" class="tncms-block card-grid-hide-asset-headline"><section id="block-2248497" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-2248497 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="newsandtribune.com/contests">
                
                NT Contests
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    <div class="card-grid-image"><div class="grid-container">
                    <div class="grid-item">
                        <div class="card-image  horizontal">
                            <div class="media-preview-1e1ac2fe-82b3-11ec-a20e-7b73fa79222e media-preview article-asset " data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/contests/southern-indiana-best-dish-photo-contest/article_1e1ac2fe-82b3-11ec-a20e-7b73fa79222e.html" class="tnt-asset-link"  aria-label="Southern Indiana Best Dish Photo Contest">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Southern Indiana Best Dish Photo Contest"
                            class="img-responsive lazyload full default"
                            width="889"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/1/e1/1e1ac2fe-82b3-11ec-a20e-7b73fa79222e/61f80fce7c1ee.preview.png?crop=889%2C500%2C55%2C0&resize=150%2C84&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/1/e1/1e1ac2fe-82b3-11ec-a20e-7b73fa79222e/61f80fce7c1ee.preview.png?crop=889%2C500%2C55%2C0&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/1/e1/1e1ac2fe-82b3-11ec-a20e-7b73fa79222e/61f80fce7c1ee.preview.png?crop=889%2C500%2C55%2C0&resize=225%2C127&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/1/e1/1e1ac2fe-82b3-11ec-a20e-7b73fa79222e/61f80fce7c1ee.preview.png?crop=889%2C500%2C55%2C0&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/1/e1/1e1ac2fe-82b3-11ec-a20e-7b73fa79222e/61f80fce7c1ee.preview.png?crop=889%2C500%2C55%2C0&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/1/e1/1e1ac2fe-82b3-11ec-a20e-7b73fa79222e/61f80fce7c1ee.preview.png?crop=889%2C500%2C55%2C0&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/1/e1/1e1ac2fe-82b3-11ec-a20e-7b73fa79222e/61f80fce7c1ee.preview.png?crop=889%2C500%2C55%2C0&resize=640%2C360&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/1/e1/1e1ac2fe-82b3-11ec-a20e-7b73fa79222e/61f80fce7c1ee.preview.png?crop=889%2C500%2C55%2C0&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/1/e1/1e1ac2fe-82b3-11ec-a20e-7b73fa79222e/61f80fce7c1ee.preview.png?crop=889%2C500%2C55%2C0&resize=889%2C500&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    </div></div>
    </div></section></div><div id="tncms-block-1641150" class="tncms-block cnhi-obits-title"><section id="block-1641150" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1641150 ">
        <div class="block-title-inner">
            <h4>
                
                Obituaries
                
            </h4>
        </div>
    </div></div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-1641150-c57648ce-6d83-11ec-af2c-c3b8afc7003e" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default ">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-c57648ce-6d83-11ec-af2c-c3b8afc7003e media-preview link-asset " data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://newsandtribune-cnhi.newsmemory.com/?special=In+Remembrance" class="tnt-asset-link"  aria-label="November Remembrance">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="November Remembrance"
                            class="img-responsive lazyload full default"
                            width="853"
                            height="825"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/c/57/c57648ce-6d83-11ec-af2c-c3b8afc7003e/61d484faaf70a.preview.png?resize=150%2C145 150w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/c/57/c57648ce-6d83-11ec-af2c-c3b8afc7003e/61d484faaf70a.preview.png?resize=200%2C193 200w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/c/57/c57648ce-6d83-11ec-af2c-c3b8afc7003e/61d484faaf70a.preview.png?resize=225%2C218 225w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/c/57/c57648ce-6d83-11ec-af2c-c3b8afc7003e/61d484faaf70a.preview.png?resize=300%2C290 300w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/c/57/c57648ce-6d83-11ec-af2c-c3b8afc7003e/61d484faaf70a.preview.png?resize=400%2C387 400w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/c/57/c57648ce-6d83-11ec-af2c-c3b8afc7003e/61d484faaf70a.preview.png?resize=540%2C522 540w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/c/57/c57648ce-6d83-11ec-af2c-c3b8afc7003e/61d484faaf70a.preview.png?resize=640%2C619 640w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/c/57/c57648ce-6d83-11ec-af2c-c3b8afc7003e/61d484faaf70a.preview.png?resize=750%2C725 750w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/c/57/c57648ce-6d83-11ec-af2c-c3b8afc7003e/61d484faaf70a.preview.png?resize=853%2C825 990w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://newsandtribune-cnhi.newsmemory.com/?special=In+Remembrance" class="tnt-asset-link" aria-label="November Remembrance">
        

        
            November Remembrance</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1641150-dc2f226f-9643-593e-bf1c-95d938074158" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-dc2f226f-9643-593e-bf1c-95d938074158 media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.newsandtribune.com/obituary/deborah-watson-1084649178" class="tnt-asset-link"  aria-label="Watson, Deborah">
                
                
                
                <img
                    alt="Watson, Deborah"
                    src="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/d/c2/dc2f226f-9643-593e-bf1c-95d938074158/622f6e82bc107.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="253"
                    height="326" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.newsandtribune.com/obituary/deborah-watson-1084649178" class="tnt-asset-link" aria-label="Watson, Deborah">
        

        
            Watson, Deborah</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1641150-1c10a284-bab0-5a13-86f6-5f3a164719a1" class="tnt-asset-type-link clearfix card summary inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.newsandtribune.com/obituary/micky-storie-1084649180" class="tnt-asset-link" aria-label="Storie, Micky">
        

        
            Storie, Micky</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">Born: 08/28/1940 Madison, IN Died: 03/11/2022 Floyds Knobs, IN Micky Don Storie graduated from Madison High School in 1958. He was employed at the Madison Courier Newspaper and later at the Courier Journal and Times, Louisville, KY where he retired after 32 years of service. He was a residen&hellip;</p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1641150-ed50ee36-3eef-50e5-9d27-1ae5cad655ba" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ed50ee36-3eef-50e5-9d27-1ae5cad655ba media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.newsandtribune.com/obituary/brenda-hall-1084648715" class="tnt-asset-link"  aria-label="Hall, Brenda">
                
                
                
                <img
                    alt="Hall, Brenda"
                    src="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/e/d5/ed50ee36-3eef-50e5-9d27-1ae5cad655ba/622f40bc3ce8d.preview.jpg?resize=155%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="839"
                    height="1080" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.newsandtribune.com/obituary/brenda-hall-1084648715" class="tnt-asset-link" aria-label="Hall, Brenda">
        

        
            Hall, Brenda</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1641150-897681de-e10c-5f8f-b19b-3c1a7d319c9a" class="tnt-asset-type-link clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-obituaries">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-897681de-e10c-5f8f-b19b-3c1a7d319c9a media-preview link-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="https://obituaries.newsandtribune.com/obituary/garron-sneed-1084648714" class="tnt-asset-link"  aria-label="Sneed, Garron">
                
                
                
                <img
                    alt="Sneed, Garron"
                    src="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/8/97/897681de-e10c-5f8f-b19b-3c1a7d319c9a/622f40bd022c6.preview.jpg?resize=156%2C200"
                    class="img-responsive  letterbox default"
                    loading="lazy"
                    width="828"
                    height="1064" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
        <div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="https://obituaries.newsandtribune.com/obituary/garron-sneed-1084648714" class="tnt-asset-link" aria-label="Sneed, Garron">
        

        
            Sneed, Garron</a></h4></div>
    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary"> </p>
                            </div>
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            </div></section></div><div id="tncms-block-1522386" class="tncms-block"><section id="block-1522386" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1522386 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1522386" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1522386" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1522386" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1522386" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1522386" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/police-jeffersonville-man-arrested-in-floyds-knobs-with-over-150-grams-of-cocaine/article_0e66ce5a-9f02-11ec-88de-f7b6de2cb8b3.html">POLICE: Jeffersonville man arrested in Floyds Knobs with over 150 grams of cocaine</a></li><li><a href="/sports/boys-basketball-grantz-resigns-jeff-post/article_40051da0-a0c3-11ec-8e19-43d2eca97041.html">BOYS' BASKETBALL: Grantz resigns Jeff post</a></li><li><a href="/news/group-advertises-white-lives-matter-march-in-jeffersonville/article_582c8840-9fe3-11ec-9466-cb9bfcba65a3.html">Group advertises 'White Lives Matter' march in Jeffersonville</a></li><li><a href="/news/floyd-county-council-declines-to-upgrade-lafayette-greenville-ambulances/article_d8d5ca08-9ffa-11ec-a3ea-9b3d4cf63849.html">Floyd County Council declines to upgrade Lafayette, Greenville ambulances</a></li><li><a href="/news/updated-man-in-custody-following-shooting/article_a0db270a-9e2f-11ec-9c11-4f596cb5d6c6.html">UPDATED: Man in custody following shooting</a></li><li><a href="/news/jeffersonville-police-to-install-75-000-camera-system/article_42f9c9ce-a0a1-11ec-a29c-07ecfe43748d.html">Jeffersonville police to install $75,000 camera system</a></li><li><a href="/sports/boys-basketball-floyd-hopes-to-continue-historic-run-saturday/article_0a2ce17c-a0e1-11ec-a30f-8bb4ea30b63a.html">BOYS' BASKETBALL: Floyd hopes to continue historic run Saturday</a></li><li><a href="/news/plans-for-12-home-development-in-works-for-former-jeffboat-parking-site/article_1b6dc652-9e4a-11ec-9297-a31218fa6ec4.html">Plans for 12-home development in works for former Jeffboat parking site</a></li><li><a href="/contests/vote-now-for-the-february-athlete-of-the-month/article_63b1d958-9c06-11ec-bd96-d7838ab9ace6.html">Vote now for the February Athlete of the Month</a></li><li><a href="/sports/mens-college-basketball-betz-helps-knights-to-asun-tourney-title/article_ad13b8d4-9f56-11ec-9dd8-87f8ade220b0.html">MEN'S COLLEGE BASKETBALL: Betz helps Knights to ASUN tourney title</a></li></ul></div>
        
        
            <div id="images-1522386" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/billy-middleton/image_1d3b68d2-9e30-11ec-a0c6-afc209c01a01.html" class="tnt-asset-link"  aria-label="Billy Middleton">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Billy Middleton"
                            class="img-responsive lazyload full default"
                            width="864"
                            height="864"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/1/d3/1d3b68d2-9e30-11ec-a0c6-afc209c01a01/62262d12800c9.image.jpg?crop=864%2C864%2C197%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/1/d3/1d3b68d2-9e30-11ec-a0c6-afc209c01a01/62262d12800c9.image.jpg?crop=864%2C864%2C197%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/1/d3/1d3b68d2-9e30-11ec-a0c6-afc209c01a01/62262d12800c9.image.jpg?crop=864%2C864%2C197%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/1/d3/1d3b68d2-9e30-11ec-a0c6-afc209c01a01/62262d12800c9.image.jpg?crop=864%2C864%2C197%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/1/d3/1d3b68d2-9e30-11ec-a0c6-afc209c01a01/62262d12800c9.image.jpg?crop=864%2C864%2C197%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/1/d3/1d3b68d2-9e30-11ec-a0c6-afc209c01a01/62262d12800c9.image.jpg?crop=864%2C864%2C197%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/1/d3/1d3b68d2-9e30-11ec-a0c6-afc209c01a01/62262d12800c9.image.jpg?crop=864%2C864%2C197%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/1/d3/1d3b68d2-9e30-11ec-a0c6-afc209c01a01/62262d12800c9.image.jpg?crop=864%2C864%2C197%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/1/d3/1d3b68d2-9e30-11ec-a0c6-afc209c01a01/62262d12800c9.image.jpg?crop=864%2C864%2C197%2C0&resize=864%2C864&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ben-broady-2/image_925c2744-a0a8-11ec-880a-73d19d995d65.html" class="tnt-asset-link"  aria-label="Ben Broady-2">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ben Broady-2"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/9/25/925c2744-a0a8-11ec-880a-73d19d995d65/622a5256d3cfc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/9/25/925c2744-a0a8-11ec-880a-73d19d995d65/622a5256d3cfc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/9/25/925c2744-a0a8-11ec-880a-73d19d995d65/622a5256d3cfc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/9/25/925c2744-a0a8-11ec-880a-73d19d995d65/622a5256d3cfc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/9/25/925c2744-a0a8-11ec-880a-73d19d995d65/622a5256d3cfc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/9/25/925c2744-a0a8-11ec-880a-73d19d995d65/622a5256d3cfc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/9/25/925c2744-a0a8-11ec-880a-73d19d995d65/622a5256d3cfc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/9/25/925c2744-a0a8-11ec-880a-73d19d995d65/622a5256d3cfc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/9/25/925c2744-a0a8-11ec-880a-73d19d995d65/622a5256d3cfc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/9/25/925c2744-a0a8-11ec-880a-73d19d995d65/622a5256d3cfc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/9/25/925c2744-a0a8-11ec-880a-73d19d995d65/622a5256d3cfc.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/tri-kappa-members-donate-to-jacobs-well/image_357f3f98-9fdb-11ec-ba33-ab8081e8e86a.html" class="tnt-asset-link"  aria-label="Tri Kappa members donate to Jacob's Well">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tri Kappa members donate to Jacob's Well"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/3/57/357f3f98-9fdb-11ec-ba33-ab8081e8e86a/6228f99fe00d3.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/3/57/357f3f98-9fdb-11ec-ba33-ab8081e8e86a/6228f99fe00d3.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/3/57/357f3f98-9fdb-11ec-ba33-ab8081e8e86a/6228f99fe00d3.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/3/57/357f3f98-9fdb-11ec-ba33-ab8081e8e86a/6228f99fe00d3.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/3/57/357f3f98-9fdb-11ec-ba33-ab8081e8e86a/6228f99fe00d3.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/3/57/357f3f98-9fdb-11ec-ba33-ab8081e8e86a/6228f99fe00d3.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/3/57/357f3f98-9fdb-11ec-ba33-ab8081e8e86a/6228f99fe00d3.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/3/57/357f3f98-9fdb-11ec-ba33-ab8081e8e86a/6228f99fe00d3.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/3/57/357f3f98-9fdb-11ec-ba33-ab8081e8e86a/6228f99fe00d3.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/3/57/357f3f98-9fdb-11ec-ba33-ab8081e8e86a/6228f99fe00d3.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/3/57/357f3f98-9fdb-11ec-ba33-ab8081e8e86a/6228f99fe00d3.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/3/57/357f3f98-9fdb-11ec-ba33-ab8081e8e86a/6228f99fe00d3.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1522386" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/borden-s-cruz-martin-talks-about-winning-the-sectional/video_71619f2b-4820-5967-9fc5-06dcd6424035.html" class="tnt-asset-link"  aria-label="Borden’s Cruz Martin talks about winning the sectional">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Borden’s Cruz Martin talks about winning the sectional"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/7/16/71619f2b-4820-5967-9fc5-06dcd6424035/6224588d03c77.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/7/16/71619f2b-4820-5967-9fc5-06dcd6424035/6224588d03c77.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/7/16/71619f2b-4820-5967-9fc5-06dcd6424035/6224588d03c77.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/7/16/71619f2b-4820-5967-9fc5-06dcd6424035/6224588d03c77.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/7/16/71619f2b-4820-5967-9fc5-06dcd6424035/6224588d03c77.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/borden-s-kasym-nash-talks-about-his-team-s-win-over-springs-valley-in-the/video_bf61cf62-9c69-599f-83c6-15744e3c9930.html" class="tnt-asset-link"  aria-label="Borden’s Kasym Nash talks about his team’s win over Springs Valley in the regional semis">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Borden’s Kasym Nash talks about his team’s win over Springs Valley in the regional semis"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/b/f6/bf61cf62-9c69-599f-83c6-15744e3c9930/622cf4cbc2417.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/b/f6/bf61cf62-9c69-599f-83c6-15744e3c9930/622cf4cbc2417.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/b/f6/bf61cf62-9c69-599f-83c6-15744e3c9930/622cf4cbc2417.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/b/f6/bf61cf62-9c69-599f-83c6-15744e3c9930/622cf4cbc2417.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/b/f6/bf61cf62-9c69-599f-83c6-15744e3c9930/622cf4cbc2417.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/nt_right_now/business/weber-group-designs-builds-extravagant-displays-in-sellersburg/video_d5ecefb0-9eab-11ec-968c-93588a7c9cd0.html" class="tnt-asset-link"  aria-label="Weber Group Designs, Builds Extravagant Displays in Sellersburg">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Weber Group Designs, Builds Extravagant Displays in Sellersburg"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/d/5e/d5ecefb0-9eab-11ec-968c-93588a7c9cd0/6226fdc370bb5.image.png?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/d/5e/d5ecefb0-9eab-11ec-968c-93588a7c9cd0/6226fdc370bb5.image.png?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/d/5e/d5ecefb0-9eab-11ec-968c-93588a7c9cd0/6226fdc370bb5.image.png?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/d/5e/d5ecefb0-9eab-11ec-968c-93588a7c9cd0/6226fdc370bb5.image.png?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/d/5e/d5ecefb0-9eab-11ec-968c-93588a7c9cd0/6226fdc370bb5.image.png?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/d/5e/d5ecefb0-9eab-11ec-968c-93588a7c9cd0/6226fdc370bb5.image.png?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/d/5e/d5ecefb0-9eab-11ec-968c-93588a7c9cd0/6226fdc370bb5.image.png?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/d/5e/d5ecefb0-9eab-11ec-968c-93588a7c9cd0/6226fdc370bb5.image.png?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/d/5e/d5ecefb0-9eab-11ec-968c-93588a7c9cd0/6226fdc370bb5.image.png?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/d/5e/d5ecefb0-9eab-11ec-968c-93588a7c9cd0/6226fdc370bb5.image.png?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/d/5e/d5ecefb0-9eab-11ec-968c-93588a7c9cd0/6226fdc370bb5.image.png?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/borden-s-sterling-mikel-talks-about-his-team-s-win-over-springs-valley/video_7e71ee1b-37dc-5684-8742-2e8ad6452c08.html" class="tnt-asset-link"  aria-label="Borden’s Sterling Mikel talks about his team’s win over Springs Valley">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Borden’s Sterling Mikel talks about his team’s win over Springs Valley"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/7/e7/7e71ee1b-37dc-5684-8742-2e8ad6452c08/622cf4cb4b4e0.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/7/e7/7e71ee1b-37dc-5684-8742-2e8ad6452c08/622cf4cb4b4e0.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/7/e7/7e71ee1b-37dc-5684-8742-2e8ad6452c08/622cf4cb4b4e0.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/7/e7/7e71ee1b-37dc-5684-8742-2e8ad6452c08/622cf4cb4b4e0.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/7/e7/7e71ee1b-37dc-5684-8742-2e8ad6452c08/622cf4cb4b4e0.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/nt_right_now/nt-right-now---march-9-2022/video_ae793eee-9f72-11ec-94bd-bf8f1139ceb7.html" class="tnt-asset-link"  aria-label="NT Right Now - March 9, 2022">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="NT Right Now - March 9, 2022"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/e7/ae793eee-9f72-11ec-94bd-bf8f1139ceb7/622850047bf1d.image.png?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/e7/ae793eee-9f72-11ec-94bd-bf8f1139ceb7/622850047bf1d.image.png?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/e7/ae793eee-9f72-11ec-94bd-bf8f1139ceb7/622850047bf1d.image.png?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/e7/ae793eee-9f72-11ec-94bd-bf8f1139ceb7/622850047bf1d.image.png?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/e7/ae793eee-9f72-11ec-94bd-bf8f1139ceb7/622850047bf1d.image.png?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/e7/ae793eee-9f72-11ec-94bd-bf8f1139ceb7/622850047bf1d.image.png?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/e7/ae793eee-9f72-11ec-94bd-bf8f1139ceb7/622850047bf1d.image.png?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/e7/ae793eee-9f72-11ec-94bd-bf8f1139ceb7/622850047bf1d.image.png?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/e7/ae793eee-9f72-11ec-94bd-bf8f1139ceb7/622850047bf1d.image.png?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/e7/ae793eee-9f72-11ec-94bd-bf8f1139ceb7/622850047bf1d.image.png?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/e7/ae793eee-9f72-11ec-94bd-bf8f1139ceb7/622850047bf1d.image.png?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/borden-s-mason-jones-talks-about-winning-the-sectional/video_7d18597f-0dbc-578f-aab0-d277285af7e2.html" class="tnt-asset-link"  aria-label="Borden’s Mason Jones talks about winning the sectional">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Borden’s Mason Jones talks about winning the sectional"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/7/d1/7d18597f-0dbc-578f-aab0-d277285af7e2/622455083fa8c.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/7/d1/7d18597f-0dbc-578f-aab0-d277285af7e2/622455083fa8c.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/7/d1/7d18597f-0dbc-578f-aab0-d277285af7e2/622455083fa8c.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/7/d1/7d18597f-0dbc-578f-aab0-d277285af7e2/622455083fa8c.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/7/d1/7d18597f-0dbc-578f-aab0-d277285af7e2/622455083fa8c.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/nt_right_now/lifestyle/new-albany-high-school-presents-the-music-man/video_ac6c9f04-9f1a-11ec-bd2c-d738b71352ac.html" class="tnt-asset-link"  aria-label="New Albany High School Presents The Music Man">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="New Albany High School Presents The Music Man"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/c6/ac6c9f04-9f1a-11ec-bd2c-d738b71352ac/6227ba740f86c.image.png?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/c6/ac6c9f04-9f1a-11ec-bd2c-d738b71352ac/6227ba740f86c.image.png?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/c6/ac6c9f04-9f1a-11ec-bd2c-d738b71352ac/6227ba740f86c.image.png?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/c6/ac6c9f04-9f1a-11ec-bd2c-d738b71352ac/6227ba740f86c.image.png?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/c6/ac6c9f04-9f1a-11ec-bd2c-d738b71352ac/6227ba740f86c.image.png?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/c6/ac6c9f04-9f1a-11ec-bd2c-d738b71352ac/6227ba740f86c.image.png?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/c6/ac6c9f04-9f1a-11ec-bd2c-d738b71352ac/6227ba740f86c.image.png?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/c6/ac6c9f04-9f1a-11ec-bd2c-d738b71352ac/6227ba740f86c.image.png?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/c6/ac6c9f04-9f1a-11ec-bd2c-d738b71352ac/6227ba740f86c.image.png?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/c6/ac6c9f04-9f1a-11ec-bd2c-d738b71352ac/6227ba740f86c.image.png?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/c6/ac6c9f04-9f1a-11ec-bd2c-d738b71352ac/6227ba740f86c.image.png?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/borden-highlight-from-sectional-final/video_75cac029-9b42-5ce1-a58a-c12c60b6f614.html" class="tnt-asset-link"  aria-label="Borden highlight from sectional final">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Borden highlight from sectional final"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/7/5c/75cac029-9b42-5ce1-a58a-c12c60b6f614/6226aaf6059d5.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/7/5c/75cac029-9b42-5ce1-a58a-c12c60b6f614/6226aaf6059d5.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/7/5c/75cac029-9b42-5ce1-a58a-c12c60b6f614/6226aaf6059d5.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/7/5c/75cac029-9b42-5ce1-a58a-c12c60b6f614/6226aaf6059d5.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/7/5c/75cac029-9b42-5ce1-a58a-c12c60b6f614/6226aaf6059d5.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/borden-s-kasym-nash-talks-about-winning-the-sectional-title/video_e1bdb0ed-85d4-5602-803b-6ef023b447fb.html" class="tnt-asset-link"  aria-label="Borden’s Kasym Nash talks about winning the sectional title">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Borden’s Kasym Nash talks about winning the sectional title"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/e/1b/e1bdb0ed-85d4-5602-803b-6ef023b447fb/6224518e27b70.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/e/1b/e1bdb0ed-85d4-5602-803b-6ef023b447fb/6224518e27b70.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/e/1b/e1bdb0ed-85d4-5602-803b-6ef023b447fb/6224518e27b70.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/e/1b/e1bdb0ed-85d4-5602-803b-6ef023b447fb/6224518e27b70.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/e/1b/e1bdb0ed-85d4-5602-803b-6ef023b447fb/6224518e27b70.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/borden-s-sterling-mikel-hits-the-go-ahead-basket-for-the-braves/video_fbc83ccb-732a-5ce2-9cd0-1cdae190fb3c.html" class="tnt-asset-link"  aria-label="Borden’s Sterling Mikel hits the go-ahead basket for the Braves">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Borden’s Sterling Mikel hits the go-ahead basket for the Braves"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/f/bc/fbc83ccb-732a-5ce2-9cd0-1cdae190fb3c/62242ade5f894.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/f/bc/fbc83ccb-732a-5ce2-9cd0-1cdae190fb3c/62242ade5f894.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/f/bc/fbc83ccb-732a-5ce2-9cd0-1cdae190fb3c/62242ade5f894.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/f/bc/fbc83ccb-732a-5ce2-9cd0-1cdae190fb3c/62242ade5f894.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/f/bc/fbc83ccb-732a-5ce2-9cd0-1cdae190fb3c/62242ade5f894.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1522386" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1521479" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->


<div id='adb_mediumRectangle_btf1' style="text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1487549" class="tncms-block"><!-- Begin Video Homepage ks -->



</div><div id="tncms-block-1141009" class="tncms-block whatever">
<div id="biz_marquee" style="margin-top:10px;margin-bottom:10px;">
<script type="text/javascript" src="https://static.cnhionline.com/cnhi/data/bizmarquee/newstribune.js"></script>
</div></div><div id="tncms-block-1623246" class="tncms-block"><!-- Mobile article 300x250 under Monster block -->


<div id="adb_mobileBanner_article_monster" style="width:100%;text-align:center" class="visible-xs visible-sm"></div>
<div class="clear" style="padding-bottom:10px"></div>

</div><div id="tncms-block-1524182" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex Section -->



</div></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/newsandtribune","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/newsandtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/contests","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/newsandtribune","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/newsandtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/contests","refresh":false}' style="display:none;"></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-2376460" class="tncms-block"><div id="adb_flipp" style="text-align:center;padding-top:20px;padding-bottom:20px"></div><div id="tncms-block-1141043" class="tncms-block hidden-xs">
<!-- leaderboard btf -->

<div class="clear" style="padding-top:10px"></div>
<div id='adb_leaderboard_btf' style="width:100%;text-align:center"></div>
<div class="clear" style="padding-bottom:10px"></div>



</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1521392" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1521388" class="tncms-block"><section id="block-1521388" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1521388 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>www.newsandtribune.com</strong><br>
    221 Spring Street<br>
    Jeffersonville, IN 47130
    <br>
    
        <strong>Phone:</strong> (812) 283-6636<br>
        <strong>Email:</strong> <a href="mailto:info@newsandtribune.com">info@newsandtribune.com</a><br>
    
</address></section></div><div id="tncms-block-1521387" class="tncms-block"><section id="block-1521387" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1521387 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label ">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-privacy-policy"  href="/site/california_privacy_policy.html" >
                    <span class="nav-label ">California Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-california-collection-notice"  href="/site/california_privacy_policy.html#2" >
                    <span class="nav-label ">California Collection Notice</span>
                </a></li><li>
                <a class="nav-link  tnt-section-do-not-sell-my-info"  href="/site/california_privacy_policy.html#3" >
                    <span class="nav-label ">Do Not Sell My Info</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nt-careers"  href="/nt_careers" >
                    <span class="nav-label ">NT Careers</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-1521386" class="tncms-block"><section id="block-1521386" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1521386 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-comics"  href="/comics-kingdom/" >
                    <span class="nav-label ">Comics</span>
                </a></li><li>
                <a class="nav-link  tnt-section-puzzles"  href="/puzzles-palace" >
                    <span class="nav-label ">Puzzles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-nt-right-now"  href="/nt_right_now" >
                    <span class="nav-label ">NT Right Now</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="http://photos.newsandtribune.com/"  target="_blank" rel="noopener">
                    <span class="nav-label ">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video"  href="/multimedia/" >
                    <span class="nav-label ">Video </span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="http://weather.cnhionline.com/fw.php?usr=newstribune"  target="_blank" rel="noopener">
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1522391" class="tncms-block padding-bottom"><section id="block-1522391" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/custom/image/d1c7a15e-f26c-11e7-b7b1-bf6c75cfa386.png?resize=150%2C20 150w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/custom/image/d1c7a15e-f26c-11e7-b7b1-bf6c75cfa386.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/custom/image/d1c7a15e-f26c-11e7-b7b1-bf6c75cfa386.png?resize=225%2C30 225w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/custom/image/d1c7a15e-f26c-11e7-b7b1-bf6c75cfa386.png?resize=300%2C40 300w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/custom/image/d1c7a15e-f26c-11e7-b7b1-bf6c75cfa386.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="350"
                height="47"
                alt=""
                aria-hidden="true"></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1521389" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="https://www.rtjgolf.com/?utm_source=cnhi&utm_medium=website" target="_blank"><img src="https://static.cnhionline.com/ksherman/images/rtj_ad.gif" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<script>
  function hideFbBlock() {
    var adClose = document.getElementById("floorboard_block");
    if (adClose.style.display === "none") {
      adClose.style.display = "block";
    } else {
      adClose.style.display = "none";
    }
  }

  function hideFbBlockMob() {
    var adClose2 = document.getElementById("floorboard_block_mob");
    if (adClose2.style.display === "none") {
      adClose2.style.display = "block";
    } else {
      adClose2.style.display = "none";
      adClose2.classList.remove('visible-xs', 'visible-sm');
    }
  }
</script>
<!-- DFP Floorboard Ad -->
<div id='floorboard_block' style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;"
  class="hidden-xs hidden-sm">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:25px; left:500px;"
    onclick="hideFbBlock(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id='adb_floorboard' style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;"
    class="hidden-xs hidden-sm"></div>
</div>
<!-- DFP Reveal OOP -->
<div id='adb_reveal'></div>
<!-- Mobile Banner BTF 300x50 -->
<div id='floorboard_block_mob' class="visible-xs visible-sm"
  style="position: fixed; z-index: 1040; width:100%; bottom:0; left:0; text-align:center;">
  <a href="javascript:void(0)"
    style="z-index: 10002; width:30px;height:30px;position:relative; bottom:10px; left:190px;"
    onclick="hideFbBlockMob(); return false;"><svg xmlns="http://www.w3.org/2000/svg"
      xmlns:xlink="http://www.w3.org/1999/xlink" width="32" height="32" viewBox="0 0 32 32">
      <image x="1" y="1" width="30" height="30" opacity="0.4"
        xlink:href="data:img/png;base64,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" />
    </svg></a>
  <div id="adb_mobileBanner_btf_flex" class="visible-xs visible-sm"
    style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center">
  </div>
</div>
<!-- Large Video Player -->
<div id="adb_large-video" style="width: 1px; height: 1px;"></div>


<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1521391" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1521391"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">News and Tribune</a>, 221 Spring Street Jeffersonville, IN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/newsandtribune","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/newsandtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/contests","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("5242d68c-a3ad-11ec-9b65-6f8e0f584093")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc6893.add('act', dmpData);_cc6893.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["contests"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1522383').click(function(e){
                                        $('#weather-1522383 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/videojs.ima.2020.5d1da9e38d4dfc6926356436c42248a1.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/tnt.video.7.ccfix.5d6568dbfb4f4985ed5b0da8d78a4cf1.js"></script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc6893.add('act', dmpData);_cc6893.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>