    
  
  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.newsandtribune.com/content/tncms/live/" />
<meta name="keywords" content="full-longform, romeo langford, boston celtics, sport, basketball, carsen edwards, rookie, brad stevens, indiana pacers, pro, philadelphia 76ers, boston, standout, marcus smart" />
<meta name="news_keywords" content="full-longform, romeo langford, boston celtics, sport, basketball, carsen edwards, rookie, brad stevens, indiana pacers, pro, philadelphia 76ers, boston, standout, marcus smart" />
<meta name="description" content="INDIANAPOLIS &mdash; Romeo Langford was back home again in Indiana on Wednesday night." />
<meta name="author" content="JOSH COOK josh.cook@newsandtribune.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.newsandtribune.com/sports/nba-romeo-returns-to-the-hoosier-state/article_c4176f44-1c9a-11ea-8ce2-7f746d2129f2.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/67/a67f5a26-1c9c-11ea-8751-93cb30b593dc/5df1cbae7a8d3.image.jpg?resize=824%2C630" />
<meta property="og:image:width" content="824" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="NBA: Romeo returns to the Hoosier state" />
<meta property="og:description" content="INDIANAPOLIS &mdash; Romeo Langford was back home again in Indiana on Wednesday night." />
<meta property="og:site_name" content="News and Tribune" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="1438314483061928" />
<meta property="article:publisher" content="https://www.facebook.com/newsandtribune/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@newsandtribune" />
<meta name="twitter:image:alt" content="LANGFORD" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.e5604f5bf47d3b8b5552d999180549d2.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.fa787f722f911825621334f555357329.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.ade97bff71085cf8bd66a04d01c0c078.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/live/global/resources/styles/site.css?_dc=1503084644"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<style>/*<![CDATA[*/ #weather-1522383 .list-unstyled { margin: 0; } #weather-1522383 span { display: block; } #weather-1522383 .forecast-link a { padding: 8px; margin-top: -10px; } #weather-1522383 .icon { position: relative; } #weather-1522383 .icon .tnt-svg { position: relative; font-size: 26px; margin-bottom: -6px; margin-right: 8px; margin-top: -8px; } #weather-1522383 .temp { font-size: 18px; line-height: 20px; font-weight: bold; } #weather-1522383 .cond { opacity: 0.7; } #weather-1522383 .current-conditions { float: left; height: 24px; } #weather-1522383 .dropdown-toggle { color: #49627b; display: block; } #site-top-nav #weather-1522383 .icon { margin-top: 4px; } #site-top-nav #weather-1522383 .temp { line-height: 36px; } #weather-1522383 .current-conditions { height: 36px; padding: 0 10px; } #main-navigation #weather-1522383 .current-conditions { padding-top: 11px; } #weather-1522383 .city-title { padding-top: 5px; } #weather-1522383 .weather-expanded { padding: 0 15px; width: 300px; font-weight: normal; } #weather-1522383 .weather-expanded h5 { border-top: 1px solid rgba(0,0,0,.05); padding-top: 10px; } #weather-1522383 .weather-expanded small { opacity: 0.5; } #weather-1522383 .zip-update-form { width: 140px; margin-top: -54px; background-color: #eee; padding: 5px; position: absolute; display: none; right: 0; } #weather-1522383 .zip-update { width: 75px; } #weather-1522383 .zip-update-link { color: #999; font-size: 18px; text-decoration: none; } #weather-1522383 .zip-update-link:hover { color: #777; } #tncms-block-1522382 .tnt-prop-img { max-width: 350px; } .follow-links-1522381 li { margin-right: 1px; padding: 0; } .follow-links-1522381 li a, .follow-links-1522381 li a:focus, .follow-links-1522381 li a:active { ; height: 36px; width: 36px; font-size: 24px; color: #fff!important; border-radius: 0; opacity: .8; padding:0; box-shadow: none; } .follow-links-1522381 li a:hover { text-decoration: none; opacity: 1; } .follow-links-1522381 li a.fs,.follow-links-1522381 li a.fs:hover { color: #fff; background-color: #1595C7; } .follow-links-1522381 li a.fb,.follow-links-1522381 li a.fb:hover { color: #fff; background-color: #3A59A5; } .follow-links-1522381 li a.tw,.follow-links-1522381 li a.tw:hover { color: #fff; background-color: #46C8F9; } .follow-links-1522381 li a.is,.follow-links-1522381 li a.is:hover { color: #fff; background-color: #D4C4A2; } #tncms-block-1522390 .tnt-prop-img { max-width: 250px; } #tncms-block-1522391 .tnt-prop-img { max-width: 350px; } #block-1521391 { color: #000; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.153.0"},"page":{"grid":"pattern","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"JOSH COOK\njosh.cook@newsandtribune.com"},"vendor":{"outbrain":"disabled","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":189},"client":{"is_bot":"no","is_gdpr":"no"}},"taxonomy_1":"sports","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"asset","blox_domain":"newsandtribune.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"sports","blox_sections":"sports","weather_temp":27,"weather_conditions":"Clear","asset_source":"local","blox_asset_type":"article","asset_section":"sports","asset_id":"c4176f44-1c9a-11ea-8ce2-7f746d2129f2","asset_headline":"NBA: Romeo returns to the Hoosier state","asset_byline":"BY JOSH COOK\njosh.cook@newsandtribune.com","asset_pub_date":"12\/11\/2019","asset_pub_time":"11:49 pm","asset_canonical":"https:\/\/www.newsandtribune.com\/sports\/nba-romeo-returns-to-the-hoosier-state\/article_c4176f44-1c9a-11ea-8ce2-7f746d2129f2.html","asset_tag_1":"romeo langford","asset_tag_2":"boston celtics","asset_tag_3":"sport","asset_tag_4":"basketball","asset_tag_5":"carsen edwards","asset_tag_6":"rookie","asset_tag_7":"brad stevens","asset_tag_8":"indiana pacers","asset_tag_9":"pro","asset_tag_10":"philadelphia 76ers","asset_flag_1":"featured","asset_presentation":"long_form"});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc6893.add('med', 'flag: featured');
	_cc6893.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.075d6fef1bd5157b0b4215e4a301893e.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.1a43ae64e3ee8be134e1d98df60265ff.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/ads/impressions.js?_dc=1576143329"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/ads/traffic.js?_dc=1576128926"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/ads/settings.js?_dc=1519929933"></script>
<script src="https://launch.newsinc.com/js/embed.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>NBA: Romeo returns to the Hoosier state | Sports | newsandtribune.com</title>  
<!-- code here -->  

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.newsandtribune.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/custom/image/c443b242-8c94-11e5-b645-93404d35f1a7.png" />
    <link rel="alternate" type="application/rss+xml" title="NBA: Romeo returns to the Hoosier state | Sports | newsandtribune.com" href="http://www.newsandtribune.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
        <link rel="canonical" href="https://www.newsandtribune.com/sports/nba-romeo-returns-to-the-hoosier-state/article_c4176f44-1c9a-11ea-8ce2-7f746d2129f2.html" />
    
            
    <script defer src="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.b172ba140d194933f1816cae4e25bfb2.js"></script>
            <!--Use for site customizations that need to be inserted into the site's header.-->
<meta name="google-site-verification" content="W-i0vroC-p-C9dTfAJKQr-gcVD41EkY_Ai29Od0Lz7M" />
<script async src='https://tag.simpli.fi/sifitag/86a6d160-4d76-0136-d0af-06a9ed4ca31b'></script><!-- DFP Include -->
<!-- dfp-update -->
<!-- [1] Load DFP as normal. -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- [2] include the AdBridg library. -->
<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.1710310.min.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      adb.onerror = function() {
          if (AdBridg.exists) { return; }
          document.createElement('IMG').src = '//adspsp.com/pt/1710310/3/1/?e=0';
          var dq = [], es;
          dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
          AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
          AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
          AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
          AdBridg.render = function() { }
          AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
          AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
          AdBridg.useSizeMapping = function() { }
          AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
          while (AdBridg.cmd.length) { googletag.cmd.push(AdBridg.cmd.shift()); }
          AdBridg.cmd = googletag.cmd;
      }
  })();
</script>


<!-- [3] Define ad slots, replacing GPT with AdBridg's wrapper API. -->
<script type='text/javascript'>
AdBridg.cmd.push(function() {
var wwidth = $(window).width();
AdBridg.defineSlot('/9869277/cnhi/newstribune/totalaudience', [300, 250], 'mediumRectangle_btf2_flex').addService(googletag.pubads()).setTargeting("pos", "btf2");
if (wwidth >= 992){
AdBridg.defineSlot('/9869277/cnhi/newstribune/richmedia', [[950, 250],[950, 45]], 'billboard').addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/newstribune/weatherhousead', [120, 60], 'weather_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/newstribune/totalaudience', [728, 90], 'leaderboard_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/newstribune/totalaudience', [300, 250], 'mediumRectangle_btf1').addService(googletag.pubads()).setTargeting("pos", "btf1");
AdBridg.defineSlot('/9869277/cnhi/newstribune/totalaudience', [[300, 250], [300,600]], 'mediumRectangle_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/newstribune/weatherhousead', [120, 60], 'button_btf1').addService(googletag.pubads()).setTargeting("pos", "btf1");
AdBridg.defineSlot('/9869277/cnhi/newstribune/weatherhousead', [120, 60], 'button_btf2').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/newstribune/totalaudience', [[728, 90], [970, 250]], 'leaderboard_mid').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/newstribune/totalaudience', [[300, 250], [300,600]], 'mediumRectangle_btf3_flex').addService(googletag.pubads()).setTargeting("pos", "btf3");
AdBridg.defineSlot('/9869277/cnhi/newstribune/totalaudience', [[728, 90], [970, 250]], 'leaderboard_btf').addService(googletag.pubads()).setTargeting("pos", "btf");
AdBridg.defineSlot('/9869277/cnhi/newstribune/richmedia', [[728, 90], [970, 90]], 'floorboard').addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/newstribune/wallpaper', [1, 1], 'div-gpt-ad-1409848272015-0').addService(googletag.pubads());
AdBridg.defineOutOfPageSlot('/9869277/cnhi/newstribune/wallpaper', 'div-gpt-ad-1409848272015-0-oop').addService(googletag.pubads());
} 
if (wwidth < 992){
AdBridg.defineSlot('/9869277/cnhi/newstribune/totalaudience', [[320,50],[300, 50]], 'mobileBanner_atf_flex').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/newstribune/totalaudience', [300, 250], 'mobileBanner_under_headlines').addService(googletag.pubads()).setTargeting("pos", "mob1");
AdBridg.defineSlot('/9869277/cnhi/newstribune/totalaudience', [300, 250], 'mobileRectangle_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/newstribune/totalaudience', [[320,50],[300, 50]], 'mobileBanner_news_video').addService(googletag.pubads()).setTargeting("pos", "mob2");
AdBridg.defineSlot('/9869277/cnhi/newstribune/totalaudience', [300, 250], 'mobileBanner_obits_pop').addService(googletag.pubads()).setTargeting("pos", "mob3");
AdBridg.defineSlot('/9869277/cnhi/newstribune/totalaudience', [[320,50],[300, 50]], 'mobileBanner_under_sports').addService(googletag.pubads()).setTargeting("pos", "mob4");
AdBridg.defineSlot('/9869277/cnhi/newstribune/totalaudience', [300, 250], 'mobileBanner_national').addService(googletag.pubads()).setTargeting("pos", "mob5");
AdBridg.defineSlot('/9869277/cnhi/newstribune/totalaudience', [300, 250], 'mobileBanner_article_monster').addService(googletag.pubads()).setTargeting("pos", "mob6");
AdBridg.defineSlot('/9869277/cnhi/newstribune/totalaudience', [[320,50],[300, 50]], 'mobileBanner_btf_flex').addService(googletag.pubads()).setTargeting("pos", "btf");
}

googletag.pubads().setTargeting('section','sports');
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();

// Start requesting the ads.
        AdBridg.serve();
});
</script>

<script type="text/javascript" src="https://newsandtribune-cnhi-pw.newsmemory.com?meter&v=3&amp;service=onstop" async></script>

<meta name="vf:container_id" content="c4176f44-1c9a-11ea-8ce2-7f746d2129f2" />
<!-- APP Comments -->

<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>



<!-- Livefyre -->
<script>
Livefyre.require(["identity#1", "auth"],
    function (Identity, auth) {
        var identity = new Identity({
            app: "https://identity.livefyre.com/cnhi.fyre.co"
        });
        auth.delegate(identity);
    }
);
</script>

<!--  Nativo JS Here-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

<!--  End Nativo JS Here-->
<!-- Navigation CSS -->
<style type="text/css">
#main-page-container.container {
    padding-top: 15px;
    margin-top:5px;
    padding-bottom: 20px;
}
@media (min-width: 996px){
.col-lg-12 {
    width: 100%;
}
}
</style><script>
console.log('flexsystem-update-01');
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-c4176f44-1c9a-11ea-8ce2-7f746d2129f2 section-sports type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.newsandtribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.153.0&tncms.page.grid=pattern&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=JOSH+COOK%0Ajosh.cook%40newsandtribune.com&tncms.vendor.outbrain=disabled&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=189&tncms.client.is_bot=no&tncms.client.is_gdpr=no&taxonomy_1=sports&blox_platform=desktop&blox_page_type=asset&blox_domain=newsandtribune.com&blox_skin=flex-editorial&blox_application=editorial&groups.content=1&groups.advertising=2&groups.utility=3&content_group=1&content_group_id=sports&blox_sections=sports&weather_temp=27&weather_conditions=Clear&asset_source=local&blox_asset_type=article&asset_section=sports&asset_id=c4176f44-1c9a-11ea-8ce2-7f746d2129f2&asset_headline=NBA%3A+Romeo+returns+to+the+Hoosier+state&asset_byline=BY+JOSH+COOK%0Ajosh.cook%40newsandtribune.com&asset_pub_date=12%2F11%2F2019&asset_pub_time=11%3A49+pm&asset_canonical=https%3A%2F%2Fwww.newsandtribune.com%2Fsports%2Fnba-romeo-returns-to-the-hoosier-state%2Farticle_c4176f44-1c9a-11ea-8ce2-7f746d2129f2.html&asset_tag_1=romeo+langford&asset_tag_2=boston+celtics&asset_tag_3=sport&asset_tag_4=basketball&asset_tag_5=carsen+edwards&asset_tag_6=rookie&asset_tag_7=brad+stevens&asset_tag_8=indiana+pacers&asset_tag_9=pro&asset_tag_10=philadelphia+76ers&asset_flag_1=featured&asset_presentation=long_form&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.newsandtribune.com",
  secureDomain: "www.newsandtribune.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KVKRJT" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','GTM-KVKRJT');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/newsandtribune","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/newsandtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container">

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left ">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="javascript:var onclick=ta_account();" id="ta_account_button"  class="nav-link tnt-section-login">Login</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/readerschoice/"  class="nav-link tnt-section-readers-choice-contest">Readers Choice Contest</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e-edition/"  class="nav-link tnt-section-e-paper">E-Paper</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/app-downloads/"  class="nav-link tnt-section-get-app">Get App</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://celebrations.newsandtribune.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-celebrations">Celebrations</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://notices.newsandtribune.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/site/contact-us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="http://photos.newsandtribune.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-purchase-photos">Purchase Photos</a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/"  class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li><li>
                                    <a href="/site/forms/online_services/submit_news/"  class="nav-link tnt-section-submit-news">Submit News</a>
                                </li><li>
                                    <a href="http://obituaries.newsandtribune.com/select-notice-type"  target="_blank" rel="noopener" class="nav-link tnt-section-place-an-obituary">Place an Obituary</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/subscriptions/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriptions/"  class="nav-link tnt-section-start-a-subscription">Start a Subscription</a>
                                </li><li>
                                    <a href="/subscriber-services/"  class="nav-link tnt-section-manage-my-subscriptions">Manage My Subscriptions</a>
                                </li><li>
                                    <a href="/e-edition/"  class="nav-link tnt-section-e-paper">E-Paper</a>
                                </li><li>
                                    <a href="/app-downloads/"  class="nav-link tnt-section-get-app">Get App</a>
                                </li><li>
                                    <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=r9oml49ab&amp;p=oi&amp;m=1128481045329&amp;sit=jfdwgcwlb&amp;f=cfad60be-9e23-4b29-a9f3-db207b7d0957"  target="_blank" rel="noopener" class="nav-link tnt-section-newsletter">Newsletter</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-1" data-target="#mobile-nav-left-below_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a href="/news/clark_county/"  class="nav-link tnt-section-clark-county">Clark County</a>
                                </li><li>
                                    <a href="/news/floyd_county/"  class="nav-link tnt-section-floyd-county">Floyd County</a>
                                </li><li>
                                    <a href="/news/police_fire/"  class="nav-link tnt-section-policefire">Police/Fire</a>
                                </li><li>
                                    <a href="/news/courts/"  class="nav-link tnt-section-courts">Courts</a>
                                </li><li>
                                    <a href="/news/business/"  class="nav-link tnt-section-business">Business</a>
                                </li><li>
                                    <a href="/news/education/"  class="nav-link tnt-section-education">Education</a>
                                </li><li>
                                    <a href="/news/health/"  class="nav-link tnt-section-health">Health</a>
                                </li><li>
                                    <a href="/multimedia/"  class="nav-link tnt-section-video">Video</a>
                                </li><li>
                                    <a href="/magazines/"  class="nav-link tnt-section-southern-indiana-business-magazine">Southern Indiana Business Magazine</a>
                                </li><li>
                                    <a href="/news/soin/"  class="nav-link tnt-section-soin">SoIn</a>
                                </li><li>
                                    <a href="/news/crossroadsofcrisis/"  class="nav-link tnt-section-crossroads-of-crisis">Crossroads of Crisis</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-2" data-target="#mobile-nav-left-below_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li><li>
                                    <a href="/sports/clark_county/"  class="nav-link tnt-section-clark-county">Clark County</a>
                                </li><li>
                                    <a href="/sports/floyd_county/"  class="nav-link tnt-section-floyd-county">Floyd County</a>
                                </li><li>
                                    <a href="/sports/high_school_sports/"  class="nav-link tnt-section-high-school-sports">High School Sports</a>
                                </li><li>
                                    <a href="/sports/youth_sports/"  class="nav-link tnt-section-youth-sports">Youth Sports</a>
                                </li><li>
                                    <a href="/sports/college_sports/"  class="nav-link tnt-section-college-sports">College Sports</a>
                                </li><li>
                                    <a href="/sports/national_sports/"  class="nav-link tnt-section-national-sports">National Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-3" data-target="#mobile-nav-left-below_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/"  class="nav-link tnt-section-columns">Columns</a>
                                </li><li>
                                    <a href="/opinion/editorials/"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a href="https://www.newsandtribune.com/site/forms/online_services/letter/"  target="_blank" rel="noopener" class="nav-link tnt-section-submit-a-letter-to-the-editor">Submit a Letter to the Editor</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-4" data-target="#mobile-nav-left-below_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="http://celebrations.newsandtribune.com/celebrations/anniversaries/search"  target="_blank" rel="noopener" class="nav-link tnt-section-anniversary">Anniversary</a>
                                </li><li>
                                    <a href="http://celebrations.newsandtribune.com/celebrations/engagements-forthcoming-marriages/search"  target="_blank" rel="noopener" class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a href="http://celebrations.newsandtribune.com/celebrations/weddings/search"  target="_blank" rel="noopener" class="nav-link tnt-section-weddings">Weddings</a>
                                </li><li>
                                    <a href="http://celebrations.newsandtribune.com/celebrations/births/search"  target="_blank" rel="noopener" class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a href="http://photos.newsandtribune.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                                </li><li>
                                    <a href="/magazines"  class="nav-link tnt-section-magazines">Magazines</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-5" data-target="#mobile-nav-left-below_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/monster/"  class="nav-link tnt-section-jobs">Jobs</a>
                                </li><li>
                                    <a href="/autos/"  class="nav-link tnt-section-autos">Autos</a>
                                </li><li>
                                    <a href="/homes/"  class="nav-link tnt-section-homes">Homes</a>
                                </li><li>
                                    <a href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                                </li><li>
                                    <a href="http://notices.newsandtribune.com/search/publication_uid:b=NoIgDg9gzgLgdGArgIwDYEsDGBDG6IB2AXAKYEAmJ2AbhAE5yYEAW6cBEM2dAngCQBGABwAGAWICsIALpAA"  target="_blank" rel="noopener" class="nav-link tnt-section-public-notices">Public Notices</a>
                                </li><li>
                                    <a href="/placeanad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left-below_menu-child-6" data-target="#mobile-nav-left-below_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a   class="nav-link tnt-section-shop">Shop</a>
                        </div>
                    </div><ul id="mobile-nav-left-below_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/weeklyads/"  class="nav-link tnt-section-weekly-ads">Weekly Ads</a>
                                </li><li>
                                    <a href="http://newspaperads.news-tribune.net/"  target="_blank" rel="noopener" class="nav-link tnt-section-newspaper-ads">Newspaper Ads</a>
                                </li><li>
                                    <a href="http://photos.newsandtribune.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-photos">Photos</a>
                                </li></ul></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "><div id="tncms-block-1521415" class="tncms-block hidden-xs"><!-- DFP Billboard Ad Update-->

<div id='billboard'  class="hidden-xs hidden-sm" style="width:100%; position: relative; top:0px; text-align:center !important;">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('billboard'); });
</script>
</div>
</div></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>


<!-- Facebook -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=364235747063205";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>


<script type="text/javascript" src="https://newsandtribune-cnhi-pw.newsmemory.com?meter&v=3" async></script>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1522357" class="tncms-block cnhionline-breaking-news-block"></div><div id="tncms-block-1588969" class="tncms-block"><div style="width:100%;height:15px"></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1522383" class="tncms-block cnhi-weather-widget"><div id="weather-1522383" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=47130" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">27&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="47130"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-1522383 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Jeffersonville, IN
                                
                                 <small>(47130)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>A mix of clouds and sun during the morning will give way to cloudy skies this afternoon. High around 50F. Winds SE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Some clouds. Low 37F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 12, 2019 @ 4:39 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=47130"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1522337" class="tncms-block"><!-- weather button atf-->

<div id='weather_atf'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('weather_atf'); });
</script>
</div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1522382" class="tncms-block a"><section id="block-1522382" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/custom/image/67b2f5d4-f712-11e7-95d4-eb218b696dd3.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/custom/image/67b2f5d4-f712-11e7-95d4-eb218b696dd3.png?resize=300%2C40 300w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/custom/image/67b2f5d4-f712-11e7-95d4-eb218b696dd3.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-1522347" class="tncms-block"><p style="color:grey;font-size:12px;text-align:center">Community Focused. Community Minded. | (812) 283-6636</p></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1628052" class="tncms-block"><ul id="block-1628052" class="tnt-photo-sales-cart cart-nav nav navbar-nav navbar-right clearfix ">
        <li>
            <a href="#" class="open-cart user-control-link">
                <span class="badge-dot tnt-bg-accent cart-count" style="display:none;"></span>
                <i class="fas tnt-shopping-cart tnt-fw" aria-hidden="true"></i>
            </a>
        </li>
    </ul></div><div id="tncms-block-1522381" class="tncms-block"><div class="follow-links-1522381 pull-right">
    
    <section id="block-1522381" class="block emphasis-h3   " ><ul class="list-inline">
    
            <li>
                <a href="https://visitor.r20.constantcontact.com/d.jsp?llr=r9oml49ab&p=oi&m=1128481045329&sit=jfdwgcwlb&f=cfad60be-9e23-4b29-a9f3-db207b7d0957" title="newsletter" target="_blank" class="btn btn-md btn-link fs">
                    <i class="fas tnt-envelope"></i>
                    <span class="sr-only">Newsletter</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://facebook.com/newsandtribune/" title="Facebook" target="_blank" class="btn btn-md btn-link fb">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="http://twitter.com/newsandtribune/" title="Twitter" target="_blank" class="btn btn-md btn-link tw">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
            <li>
                <a href="https://www.instagram.com/newsandtribune/" title="Instagram" target="_blank" class="btn btn-md btn-link is">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "url" : "http://www.newsandtribune.com",
  "sameAs" : ["https://visitor.r20.constantcontact.com/d.jsp?llr=r9oml49ab&p=oi&m=1128481045329&sit=jfdwgcwlb&f=cfad60be-9e23-4b29-a9f3-db207b7d0957""http://facebook.com/newsandtribune/","http://twitter.com/newsandtribune/","https://www.instagram.com/newsandtribune/"] 
}
</script>
<div class="clearfix"></div>
    <script>
        jQuery(document).ready(function(){
            $('.follow-links-1522381 li a').tooltip({
                placement:'bottom'
            });
        });
    </script>
</div><div id="tncms-block-1522380" class="tncms-block cnhi-search"><section id="block-1522380" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1522380" class="search-form-container card clearfix text-center ">
    <form id="site-search-1522380" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1522380-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1522380-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1522380 .search-spinner { position: absolute; }
    #site-search-1522380 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1522380 { margin-bottom:0; }
        #site-search-1522380 .site-search-form { padding:0; }
        #site-search-1522380 #site-search-1522380-btn {
            outline: none;}
        #site-search-1522380 #site-search-1522380-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-1522380-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1522380').submit();
        return false;
    });

    $('#site-search-1522380').on('submit', function(){
        if( $('#site-search-1522380-term').val() ){
            $('#site-search-1522380-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div><div id="tncms-block-1701238" class="tncms-block"><div class="viafoura cnhi-viafoura cnhi-viafoura-top">
 <vf-tray-trigger></vf-tray-trigger>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1523802" class="tncms-block hidden-xs">

<!-- leaderboard mid -->
<div class="clear" style="padding-top:10px"></div>
        <div id='leaderboard_mid' style="width:100%;text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('leaderboard_mid'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>

</div></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1522390" class="tncms-block"><section id="block-1522390" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/custom/image/9ac55806-f643-11e7-8aaa-b38379635b81.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/custom/image/9ac55806-f643-11e7-8aaa-b38379635b81.png 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-contact-us"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a><ul id="main-nav-right-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://photos.newsandtribune.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-letter-to-the-editor"  href="/site/forms/online_services/letter/" >
                    <span class="nav-label">Submit a Letter to the Editor</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-a-news-tip"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit a News Tip</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-obituary"  href="http://obituaries.newsandtribune.com/select-notice-type"  target="_blank" rel="noopener">
                    <span class="nav-label">Place an Obituary</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribe"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/subscriptions/" >
                    <span class="nav-label">Subscribe</span>
                </a><ul id="main-nav-right-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-start-a-subscription"  href="/subscriptions/" >
                    <span class="nav-label">Start a Subscription</span>
                </a></li><li>
                <a class="nav-link  tnt-section-manage-my-subscriptions"  href="/subscriber-services/" >
                    <span class="nav-label">Manage My Subscriptions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition/" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsletter"  href="https://visitor.r20.constantcontact.com/d.jsp?llr=r9oml49ab&p=oi&m=1128481045329&sit=jfdwgcwlb&f=cfad60be-9e23-4b29-a9f3-db207b7d0957"  target="_blank" rel="noopener">
                    <span class="nav-label">Newsletter</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app-downloads"  href="/app-downloads/" >
                    <span class="nav-label">App Downloads</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-login"  href="javascript:var onclick=ta_account();" id="ta_account_button2" >
                    <span class="nav-label">Login</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-paper"  href="/e-edition/" >
                    <span class="nav-label">E-Paper</span>
                </a></li><li>
                <a class="nav-link  tnt-section-app"  href="/app-downloads/" >
                    <span class="nav-label">App</span>
                </a></li><li>
                <a class="nav-link  tnt-section-celebrations"  href="http://celebrations.newsandtribune.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Celebrations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="http://notices.newsandtribune.com/search/publication_uid:b=NoIgDg9gzgLgdGArgIwDYEsDGBDG6IB2AXAKYEAmJ2AbhAE5yYEAW6cBEM2dAngCQBGABwAGAWICsIALpAA"  target="_blank" rel="noopener">
                    <span class="nav-label">Public Notices</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1567702" class="tncms-block cnhionline-breaking-news-block visible-xs visible-sm"></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1522340" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->

<div id="mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_atf_flex'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1308154" class="tncms-block"></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-c4176f44-1c9a-11ea-8ce2-7f746d2129f2" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-c4176f44-1c9a-11ea-8ce2-7f746d2129f2" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-c4176f44-1c9a-11ea-8ce2-7f746d2129f2-photo-modal" class="card photo-carousel    subscriber-hide">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-c4176f44-1c9a-11ea-8ce2-7f746d2129f2-photo-modal" class="carousel-inner"><div  class="item photo-a67f5a26-1c9c-11ea-8751-93cb30b593dc ">
                            <div class="item-container">
				                <div data-track-object='{"title":"NBA: Romeo returns to the Hoosier state","url":"/sports/nba-romeo-returns-to-the-hoosier-state/article_c4176f44-1c9a-11ea-8ce2-7f746d2129f2.html","uuid":"c4176f44-1c9a-11ea-8ce2-7f746d2129f2","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/67/a67f5a26-1c9c-11ea-8751-93cb30b593dc/5df1cbae7a8d3.image.jpg?resize=1200%2C918"
                    
                    alt="LANGFORD"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1441"
                    height="1102"
                    data-src="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/67/a67f5a26-1c9c-11ea-8751-93cb30b593dc/5df1cbae7a8d3.image.jpg?resize=1200%2C918" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-c4176f44-1c9a-11ea-8ce2-7f746d2129f2-photo-modal" data-target=".caption-inner-c4176f44-1c9a-11ea-8ce2-7f746d2129f2-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-c4176f44-1c9a-11ea-8ce2-7f746d2129f2-photo-modal collapse in"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/67/a67f5a26-1c9c-11ea-8751-93cb30b593dc/5df1cbae7de05.hires.jpg", "credit": ""}'>Buy Now</a>
        </div><div class="caption-text"><p>Romeo Langford slaps hands with kids from New Albany on Wednesday at Bankers Life Fieldhouse. | STAFF PHOTO BY JOSH COOK</p></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-49a1ddea-1cad-11ea-b28e-339a3921c951 hidden-print ">
                            <div class="item-container">
				                <div data-track-object='{"title":"NBA: Romeo returns to the Hoosier state","url":"/sports/nba-romeo-returns-to-the-hoosier-state/article_c4176f44-1c9a-11ea-8ce2-7f746d2129f2.html","uuid":"c4176f44-1c9a-11ea-8ce2-7f746d2129f2","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/4/9a/49a1ddea-1cad-11ea-b28e-339a3921c951/5df1e5e5d3abe.image.jpg?resize=1200%2C1514"
                    
                    alt="ro15.jpg"
                    class="img-responsive owl-first-image owl-lazy"
                    width="1282"
                    height="1617"
                    data-src="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/4/9a/49a1ddea-1cad-11ea-b28e-339a3921c951/5df1e5e5d3abe.image.jpg?resize=1200%2C1514" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-c4176f44-1c9a-11ea-8ce2-7f746d2129f2-photo-modal" data-target=".caption-inner-c4176f44-1c9a-11ea-8ce2-7f746d2129f2-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-c4176f44-1c9a-11ea-8ce2-7f746d2129f2-photo-modal collapse in"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/4/9a/49a1ddea-1cad-11ea-b28e-339a3921c951/5df1e5e5d7e82.hires.jpg", "credit": ""}'>Buy Now</a>
        </div><div class="caption-text"></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-c4176f44-1c9a-11ea-8ce2-7f746d2129f2" class="asset article-longform" data-url="https://www.newsandtribune.com/sports/nba-romeo-returns-to-the-hoosier-state/article_c4176f44-1c9a-11ea-8ce2-7f746d2129f2.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/67/a67f5a26-1c9c-11ea-8751-93cb30b593dc/5df1cbae7a8d3.image.jpg?resize=824%2C630">
            <meta itemprop="width" content="824">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="newsandtribune.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.newsandtribune.com/sports/nba-romeo-returns-to-the-hoosier-state/article_c4176f44-1c9a-11ea-8ce2-7f746d2129f2.html" />
    <style>
                .asset-paging .direction {
                    color: #446ea9;
                }
            </style><div class="asset-paging-container hidden-print">
            <div id="asset-paging-c4176f44-1c9a-11ea-8ce2-7f746d2129f2" class="asset-paging">
                <div id="paging-prev-c4176f44-1c9a-11ea-8ce2-7f746d2129f2" class="paging-link prev offset"></div>
                <div id="paging-next-c4176f44-1c9a-11ea-8ce2-7f746d2129f2" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead text-center">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            NBA: Romeo returns to the Hoosier state
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">BY JOSH COOK
josh.cook@newsandtribune.com</span></li>
        
        
            <li>
        <time datetime="2019-12-11T23:49:00-05:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
            <li class="hidden-print"><div class="time-to-read-wrapper">
               <span class="fas tnt-book"></span>
               <span class="read-time">1 min to read</span>
           </div></li>
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-12-11T23:49:00-05:00">
    <meta itemprop="datePublished" content="2019-12-11T23:49:00-05:00">
    <meta itemprop="dateModified" content="2019-12-11T23:49:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs">
                
            </div>
        
    </div>

    

    <div class="row">
        <div class="col-md-offset-1 col-md-10">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="c4176f44-1c9a-11ea-8ce2-7f746d2129f2">

                

                <div class="row">

                    <div class="col-lg-12 col-md-12">

                        <div class="asset-body ">
                            
                                <div class="share-container content-above"></div>
                            

                            

<div class="viafoura cnhi-viafoura"><vf-tray-trigger></vf-tray-trigger></div>

<div style="margin-bottom:20px">	
        <a href="https://www.facebook.com/sharer/sharer.php?u=https://www.newsandtribune.com/sports/nba-romeo-returns-to-the-hoosier-state/article_c4176f44-1c9a-11ea-8ce2-7f746d2129f2.html" class="popup" style="padding:10px" style="padding:10px" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 29 29"><path d="M26.4 0H2.6C1.714 0 0 1.715 0 2.6v23.8c0 .884 1.715 2.6 2.6 2.6h12.393V17.988h-3.996v-3.98h3.997v-3.062c0-3.746 2.835-5.97 6.177-5.97 1.6 0 2.444.173 2.845.226v3.792H21.18c-1.817 0-2.156.9-2.156 2.168v2.847h5.045l-.66 3.978h-4.386V29H26.4c.884 0 2.6-1.716 2.6-2.6V2.6c0-.885-1.716-2.6-2.6-2.6z"/></svg>
          </span>
        </a>
        <a href="https://twitter.com/intent/tweet?text=https://www.newsandtribune.com/sports/nba-romeo-returns-to-the-hoosier-state/article_c4176f44-1c9a-11ea-8ce2-7f746d2129f2.html%20%7C%20NBA: Romeo returns to the Hoosier state" class="popup" style="padding:10px" data-toggle="new-window" data-new-window-width="500" data-new-window-height="300">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28"><path d="M24.253 8.756C24.69 17.08 18.297 24.182 9.97 24.62a15.093 15.093 0 0 1-8.86-2.32c2.702.18 5.375-.648 7.507-2.32a5.417 5.417 0 0 1-4.49-3.64c.802.13 1.62.077 2.4-.154a5.416 5.416 0 0 1-4.412-5.11 5.43 5.43 0 0 0 2.168.387A5.416 5.416 0 0 1 2.89 4.498a15.09 15.09 0 0 0 10.913 5.573 5.185 5.185 0 0 1 3.434-6.48 5.18 5.18 0 0 1 5.546 1.682 9.076 9.076 0 0 0 3.33-1.317 5.038 5.038 0 0 1-2.4 2.942 9.068 9.068 0 0 0 3.02-.85 5.05 5.05 0 0 1-2.48 2.71z"/></svg>
          </span>
        </a>
        <a href="https://plus.google.com/share?url=NBA: Romeo returns to the Hoosier state%20https://www.newsandtribune.com/sports/nba-romeo-returns-to-the-hoosier-state/article_c4176f44-1c9a-11ea-8ce2-7f746d2129f2.html" class="popup" style="padding:10px"data-toggle="new-window" data-new-window-width="500" data-new-window-height="300">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 24 24"><path d="M21 8.29h-1.95v2.6h-2.6v1.82h2.6v2.6H21v-2.6h2.6v-1.885H21V8.29zM7.614 10.306v2.925h3.9c-.26 1.69-1.755 2.925-3.9 2.925-2.34 0-4.29-2.016-4.29-4.354s1.885-4.353 4.29-4.353c1.104 0 2.014.326 2.794 1.105l2.08-2.08c-1.3-1.17-2.924-1.883-4.874-1.883C3.65 4.586.4 7.835.4 11.8s3.25 7.212 7.214 7.212c4.224 0 6.953-2.988 6.953-7.082 0-.52-.065-1.104-.13-1.624H7.614z"/></svg>
            </span>

        </a>
        <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.newsandtribune.com/sports/nba-romeo-returns-to-the-hoosier-state/article_c4176f44-1c9a-11ea-8ce2-7f746d2129f2.html&amp;summary=NBA: Romeo returns to the Hoosier state" class="popup" style="padding:10px"data-toggle="new-window" data-new-window-width="500" data-new-window-height="300">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28"><path d="M25.424 15.887v8.447h-4.896v-7.882c0-1.98-.71-3.33-2.48-3.33-1.354 0-2.158.91-2.514 1.802-.13.315-.162.753-.162 1.194v8.216h-4.9s.067-13.35 0-14.73h4.9v2.087c-.01.017-.023.033-.033.05h.032v-.05c.65-1.002 1.812-2.435 4.414-2.435 3.222 0 5.638 2.106 5.638 6.632zM5.348 2.5c-1.676 0-2.772 1.093-2.772 2.54 0 1.42 1.066 2.538 2.717 2.546h.032c1.71 0 2.77-1.132 2.77-2.546C8.056 3.593 7.02 2.5 5.344 2.5h.005zm-2.48 21.834h4.896V9.604H2.867v14.73z"/></svg>
          </span>

        </a>

        <a href="http://pinterest.com/pin/create/button/?url=https://www.newsandtribune.com/sports/nba-romeo-returns-to-the-hoosier-state/article_c4176f44-1c9a-11ea-8ce2-7f746d2129f2.html&amp;media=https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/67/a67f5a26-1c9c-11ea-8751-93cb30b593dc/5df1cbae7a8d3.image.jpg?resize=760%2C581&amp;description=NBA: Romeo returns to the Hoosier state"  style="padding:10px"data-toggle="new-window" data-new-window-width="500" data-new-window-height="300">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28"><path d="M14.02 1.57c-7.06 0-12.784 5.723-12.784 12.785S6.96 27.14 14.02 27.14c7.062 0 12.786-5.725 12.786-12.785 0-7.06-5.724-12.785-12.785-12.785zm1.24 17.085c-1.16-.09-1.648-.666-2.558-1.22-.5 2.627-1.113 5.146-2.925 6.46-.56-3.972.822-6.952 1.462-10.117-1.094-1.84.13-5.545 2.437-4.632 2.837 1.123-2.458 6.842 1.1 7.557 3.71.744 5.226-6.44 2.924-8.775-3.324-3.374-9.677-.077-8.896 4.754.19 1.178 1.408 1.538.49 3.168-2.13-.472-2.764-2.15-2.683-4.388.132-3.662 3.292-6.227 6.46-6.582 4.008-.448 7.772 1.474 8.29 5.24.58 4.254-1.815 8.864-6.1 8.532v.003z"/></svg>
          </span>

        </a>

        <a href="mailto:?subject=NBA: Romeo returns to the Hoosier state&amp;body=https://www.newsandtribune.com/sports/nba-romeo-returns-to-the-hoosier-state/article_c4176f44-1c9a-11ea-8ce2-7f746d2129f2.html"  style="padding:10px">
          <span class="rrssb-icon">
            <svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 28 28"><path d="M20.11 26.147c-2.335 1.05-4.36 1.4-7.124 1.4C6.524 27.548.84 22.916.84 15.284.84 7.343 6.602.45 15.4.45c6.854 0 11.8 4.7 11.8 11.252 0 5.684-3.193 9.265-7.398 9.3-1.83 0-3.153-.934-3.347-2.997h-.077c-1.208 1.986-2.96 2.997-5.023 2.997-2.532 0-4.36-1.868-4.36-5.062 0-4.75 3.503-9.07 9.11-9.07 1.713 0 3.7.4 4.6.972l-1.17 7.203c-.387 2.298-.115 3.3 1 3.4 1.674 0 3.774-2.102 3.774-6.58 0-5.06-3.27-8.994-9.304-8.994C9.05 2.87 3.83 7.545 3.83 14.97c0 6.5 4.2 10.2 10 10.202 1.987 0 4.09-.43 5.647-1.245l.634 2.22zM16.647 10.1c-.31-.078-.7-.155-1.207-.155-2.572 0-4.596 2.53-4.596 5.53 0 1.5.7 2.4 1.9 2.4 1.44 0 2.96-1.83 3.31-4.088l.592-3.72z"/></svg>
          </span>

        </a>

</div>
<div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content   subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
        <style>#inform-video-player-1 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-1">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-1"
                 data-tracking-group="92143"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                
        <style>#inform-video-player-2 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-2">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-2"
                 data-tracking-group="92143"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                                <div class="inline-asset inline-image layout-horizontal  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-fullbleed tnt-width-full-viewport"><figure class="photo layout-horizontal hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-a67f5a26-1c9c-11ea-8751-93cb30b593dc" 
                    data-instance="#gallery-items-c4176f44-1c9a-11ea-8ce2-7f746d2129f2-photo-modal" 
                    data-target="#photo-carousel-c4176f44-1c9a-11ea-8ce2-7f746d2129f2">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-a67f5a26-1c9c-11ea-8751-93cb30b593dc" 
                    data-instance="#gallery-items-c4176f44-1c9a-11ea-8ce2-7f746d2129f2-photo-modal" 
                    data-target="#photo-carousel-c4176f44-1c9a-11ea-8ce2-7f746d2129f2">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1441">
            <meta itemprop="height" content="1102">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/67/a67f5a26-1c9c-11ea-8751-93cb30b593dc/5df1cbae7a8d3.image.jpg?resize=1200%2C918">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/67/a67f5a26-1c9c-11ea-8751-93cb30b593dc/5df1cbae7a8d3.image.jpg?resize=1200%2C918">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="LANGFORD"
                            class="img-responsive lazyload full"
                            width="1441"
                            height="1102"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/67/a67f5a26-1c9c-11ea-8751-93cb30b593dc/5df1cbae7a8d3.image.jpg?resize=200%2C153 200w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/67/a67f5a26-1c9c-11ea-8751-93cb30b593dc/5df1cbae7a8d3.image.jpg?resize=300%2C229 300w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/67/a67f5a26-1c9c-11ea-8751-93cb30b593dc/5df1cbae7a8d3.image.jpg?resize=400%2C306 400w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/67/a67f5a26-1c9c-11ea-8751-93cb30b593dc/5df1cbae7a8d3.image.jpg?resize=540%2C413 540w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/67/a67f5a26-1c9c-11ea-8751-93cb30b593dc/5df1cbae7a8d3.image.jpg?resize=750%2C574 750w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/67/a67f5a26-1c9c-11ea-8751-93cb30b593dc/5df1cbae7a8d3.image.jpg?resize=1200%2C918 1200w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/67/a67f5a26-1c9c-11ea-8751-93cb30b593dc/5df1cbae7a8d3.image.jpg?resize=1441%2C1102 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/a/67/a67f5a26-1c9c-11ea-8751-93cb30b593dc/5df1cbae7de05.hires.jpg", "credit": ""}'>Buy Now</a>
        </div>
                            <span class="caption-text">
                                <p>Romeo Langford slaps hands with kids from New Albany on Wednesday at Bankers Life Fieldhouse. | STAFF PHOTO BY JOSH COOK</p>
                            </span>
                        
                        
                    </figcaption>
                
            
        </figure></div><p>INDIANAPOLIS — Romeo Langford was back home again in Indiana on Wednesday night.</p><p>The former New Albany High School star, Indiana University standout and current Boston Celtics rookie made his first appearance as a professional in his home state. Although he was surprisingly active for the game, the 6-foot-4 guard did not play in the Indiana Pacers’ come-from-behind 122-117 win over Boston at Bankers Life Fieldhouse.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":"cnhi\/newsandtribune","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/newsandtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>For Langford it was a happy homecoming, especially returning to the place he led the Bulldogs to the Class 4A 2016 state championship.</p><p>“It’s a lot of fond memories being here,” Langford said at the Celtics' shootaround earlier Wednesday. “It’s nice to be back in familiar ground and just nice to be here to be able to have people that grew up watching me play to be able to come back and see me again.”</p><p>Langford was originally listed as “out” for Wednesday’s game by the Celtics on Tuesday. However with veteran guard Marcus Smart out due to a left-eye infection, it opened up a spot on the bench for Langford. The 2018 Indiana Mr. Basketball, whose rookie season has been plagued by injuries, was in uniform on the Celtics’ bench for the first time since early in the season.</p><div class="inline-asset inline-image layout-vertical  subscriber-hide  tnt-inline-asset tnt-inline-relcontent tnt-inline-image tnt-inline-relation-child tnt-inline-presentation-default tnt-inline-alignment-right tnt-inline-width-half"><figure class="photo layout-vertical hover-expand"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-photo-target=".photo-49a1ddea-1cad-11ea-b28e-339a3921c951" 
                    data-instance="#gallery-items-c4176f44-1c9a-11ea-8ce2-7f746d2129f2-photo-modal" 
                    data-target="#photo-carousel-c4176f44-1c9a-11ea-8ce2-7f746d2129f2">
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-photo-target=".photo-49a1ddea-1cad-11ea-b28e-339a3921c951" 
                    data-instance="#gallery-items-c4176f44-1c9a-11ea-8ce2-7f746d2129f2-photo-modal" 
                    data-target="#photo-carousel-c4176f44-1c9a-11ea-8ce2-7f746d2129f2">
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1282">
            <meta itemprop="height" content="1617">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/4/9a/49a1ddea-1cad-11ea-b28e-339a3921c951/5df1e5e5d3abe.image.jpg?resize=1200%2C1514">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/4/9a/49a1ddea-1cad-11ea-b28e-339a3921c951/5df1e5e5d3abe.image.jpg?resize=1200%2C1514">
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="ro15.jpg"
                            class="img-responsive lazyload full"
                            width="1282"
                            height="1617"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/4/9a/49a1ddea-1cad-11ea-b28e-339a3921c951/5df1e5e5d3abe.image.jpg?resize=200%2C252 200w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/4/9a/49a1ddea-1cad-11ea-b28e-339a3921c951/5df1e5e5d3abe.image.jpg?resize=300%2C378 300w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/4/9a/49a1ddea-1cad-11ea-b28e-339a3921c951/5df1e5e5d3abe.image.jpg?resize=400%2C505 400w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/4/9a/49a1ddea-1cad-11ea-b28e-339a3921c951/5df1e5e5d3abe.image.jpg?resize=540%2C681 540w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/4/9a/49a1ddea-1cad-11ea-b28e-339a3921c951/5df1e5e5d3abe.image.jpg?resize=750%2C946 750w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/4/9a/49a1ddea-1cad-11ea-b28e-339a3921c951/5df1e5e5d3abe.image.jpg?resize=1200%2C1514 1200w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/4/9a/49a1ddea-1cad-11ea-b28e-339a3921c951/5df1e5e5d3abe.image.jpg?resize=1282%2C1617 1700w" />
            </div>
                
            </div>
            
                
                
                    <figcaption class="caption"><div class="actions pull-right">
            <a href="#" class="tnt-photo-purchase btn btn-default btn-xs" data-photo='{"url": "https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/assets/v3/editorial/4/9a/49a1ddea-1cad-11ea-b28e-339a3921c951/5df1e5e5d7e82.hires.jpg", "credit": ""}'>Buy Now</a>
        </div>
                        
                    </figcaption>
                
            
        </figure></div><p>Langford had been sidelined by back-to-back right ankle sprains he suffered early in the season.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":"cnhi\/newsandtribune","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/newsandtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1521365" class="tncms-block visible-xs">
<!-- Mobile Rectangle ATF 300x250 article -->
<div id="mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileRectangle_atf'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>


</div></div><p>“I just gotta keep pushing,” said Langford, who has logged only 14.4 seconds of game time so far this season. “It’s a long season, have a long career ahead.”</p><p>A large contingent of Southern Indiana residents made the trip up Interstate 65 on Wednesday to see Langford's return to the Hoosier state in what was billed "New Albany Night" by the Pacers.</p><p>Langford and the Celtics will be back in action tonight, when Boston hosts the Philadelphia 76ers at 8 p.m. (TNT). After that, Boston has five consecutive days without a game. During that time Langford will likely play with the Maine Red Claws, the Celtics' G League affiliate.</p><p>“The plan of attack is, once we hit this long stretch where we have off, is to have him go play [in Maine]," Boston coach Brad Stevens said. "He just needs to play. But we’re encouraged by him. We’re really encouraged by him.”</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":"cnhi\/newsandtribune","size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/newsandtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
        <style>#inform-video-player-3 .inform-embed { margin-top: 10px; margin-bottom: 20px; }</style>
        <div class="inform-container inform-video-player-3">
            <div class="inform-embed"
                 data-placement-id="inform-video-player-3"
                 data-tracking-group="92143"
                 data-width="100%"
                 data-aspect-ratio="16:9"
                 ></div>
            <script>var _informq = _informq || [];_informq.push(['embed']);</script>
        </div>
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below">
                                    
                                </div>
                            

                              
<!-- code here -->
</div>
                        
                    </div>
                </div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    
                    <div class="asset-tags">
                        <h4>Tags</h4>
                        <ul class="list-inline"><li>
                <a href="/search/?k=%22romeo%20langford%22#tncms-source=keyword" class="tag-romeo-langford label label-default" data-tncms-track-dmp='search: romeo-langford'>Romeo Langford</a>
            </li> <li>
                <a href="/search/?k=%22boston%20celtics%22#tncms-source=keyword" class="tag-boston-celtics label label-default" data-tncms-track-dmp='search: boston-celtics'>Boston Celtics</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22basketball%22#tncms-source=keyword" class="tag-basketball label label-default" data-tncms-track-dmp='search: basketball'>Basketball</a>
            </li> <li>
                <a href="/search/?k=%22carsen%20edwards%22#tncms-source=keyword" class="tag-carsen-edwards label label-default" data-tncms-track-dmp='search: carsen-edwards'>Carsen Edwards</a>
            </li> <li>
                <a href="/search/?k=%22rookie%22#tncms-source=keyword" class="tag-rookie label label-default" data-tncms-track-dmp='search: rookie'>Rookie</a>
            </li> <li>
                <a href="/search/?k=%22brad%20stevens%22#tncms-source=keyword" class="tag-brad-stevens label label-default" data-tncms-track-dmp='search: brad-stevens'>Brad Stevens</a>
            </li> <li>
                <a href="/search/?k=%22indiana%20pacers%22#tncms-source=keyword" class="tag-indiana-pacers label label-default" data-tncms-track-dmp='search: indiana-pacers'>Indiana Pacers</a>
            </li> <li>
                <a href="/search/?k=%22pro%22#tncms-source=keyword" class="tag-pro label label-default" data-tncms-track-dmp='search: pro'>Pro</a>
            </li> <li>
                <a href="/search/?k=%22philadelphia%2076ers%22#tncms-source=keyword" class="tag-philadelphia-76ers label label-default" data-tncms-track-dmp='search: philadelphia-76ers'>Philadelphia 76ers</a>
            </li> <li>
                <a href="/search/?k=%22boston%22#tncms-source=keyword" class="tag-boston label label-default" data-tncms-track-dmp='search: boston'>Boston</a>
            </li> <li>
                <a href="/search/?k=%22standout%22#tncms-source=keyword" class="tag-standout label label-default" data-tncms-track-dmp='search: standout'>Standout</a>
            </li> <li>
                <a href="/search/?k=%22marcus%20smart%22#tncms-source=keyword" class="tag-marcus-smart label label-default" data-tncms-track-dmp='search: marcus-smart'>Marcus Smart</a>
            </li> </ul>
                    </div>
                    

                    

                    

                    
<div id="nativo-article-bottom" class="nativo-article"></div>
<!-- livefyre code * -->



<div class="viafoura cnhi-viafoura-conv">
  <vf-conversations></vf-conversations>
</div>



<!-- Article Calendar -->
<div class="row">
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
<div data-cswidget="1436"> </div>
    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"> </script>
</div>
<div class="col-lg-6 col-md-12" style="margin-bottom:20px;text-align:center">
    <!-- mediumRectangle btf2 -->
    <div id='mediumRectangle_btf2_flex'>
    <script type='text/javascript'>
    googletag.cmd.push(function() { googletag.display('mediumRectangle_btf2_flex'); });
    </script>
    </div>
</div>
</div>



                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1701609" class="tncms-block"><section id="block-1701609" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1701609 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-1701609" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-1701609" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div>

                    <div class="asset-comments hidden-print"></div></div>
            </div>
        </div>
    </div>
    
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1141043" class="tncms-block hidden-xs"><!-- leaderboard btf -->

<div class="clear" style="padding-top:10px"></div>
        <div id='leaderboard_btf' style="width:100%;text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('leaderboard_btf'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1521392" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1521388" class="tncms-block"><section id="block-1521388" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1521388 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div></div><address>
    <strong>www.newsandtribune.com</strong><br>
    221 Spring Street<br>
    Jeffersonville, IN 47130
    <br>
    
        <strong>Phone:</strong> (812) 283-6636<br>
        <strong>Email:</strong> <a href="mailto:info@newsandtribune.com">info@newsandtribune.com</a><br>
    
</address></section></div><div id="tncms-block-1521387" class="tncms-block"><section id="block-1521387" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1521387 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/subscriber-services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertiser-index"  href="https://shop.cnhi.com/adindex/newstribune.html"  target="_blank" rel="noopener">
                    <span class="nav-label">Advertiser Index</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-1521386" class="tncms-block"><section id="block-1521386" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1521386 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="http://photos.newsandtribune.com/"  target="_blank" rel="noopener">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-video-gallery"  href="/multimedia/videos/" >
                    <span class="nav-label">Video Gallery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="http://weather.cnhionline.com/fw.php?usr=newstribune"  target="_blank" rel="noopener">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1522391" class="tncms-block padding-bottom"><section id="block-1522391" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/custom/image/d1c7a15e-f26c-11e7-b7b1-bf6c75cfa386.png?resize=200%2C27 200w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/custom/image/d1c7a15e-f26c-11e7-b7b1-bf6c75cfa386.png?resize=300%2C40 300w, https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/content/tncms/custom/image/d1c7a15e-f26c-11e7-b7b1-bf6c75cfa386.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1521389" class="tncms-block">
<div style="width:100%;text-align:center">
<a href="http://www.rtjgolf.com/" target="_blank"><img src="https://static.cnhionline.com/cnhi/images/rtj_ad.jpg" border="0" style="max-width:300px;" /></a>
</div>
</div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

<!-- DFP Floorboard Ad -->
<div id='floorboard'  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;" class="hidden-xs hidden-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('floorboard'); });
</script>
</div>
<!-- DFP New Wallpaper -->
<div id='div-gpt-ad-1409848272015-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1409848272015-0'); });
</script>
</div>
<!-- DFP New Wallpaper OOP -->
<div id='div-gpt-ad-1409848272015-0-oop'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1409848272015-0-oop'); });
</script>
</div>
<!-- interstitial -->
<div id='div-gpt-ad-1411992853927-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1411992853927-0'); });
</script>
</div> 
<!-- interstitial out-of-page -->
<div id='div-gpt-ad-1411992853927-0-oop'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1411992853927-0-oop'); });
</script>
</div>
<!-- Mobile Banner BTF 300x50  -->
<div id="mobileBanner_btf_flex" style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_btf_flex'); });
</script>
</div>

<!-- Okanjo -->
<script src="https://cdn.okanjo.com/js/latest/okanjo-bundle.min.js" crossorigin="anonymous"></script>
<script>
    (function() { // Initialize Okanjo placements
        window.__okanjoPlacements = window.__okanjoPlacements || []; 
        var targets = okanjo.qwery('.okanjo-placement:not(.loaded)'), i = 0;
        for ( ; i < targets.length; i++) {
            targets[i].className += ' loaded';
            window.__okanjoPlacements.push(new okanjo.Placement(targets[i]));
        }        
    })();
</script>

<!-- Viafoura Script -->
<script type="text/javascript" async src="//cdn.viafoura.net/vf-v2.js"></script>


            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1521391" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1521391"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">News and Tribune</a>, 221 Spring Street Jeffersonville, IN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/newsandtribune","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/newsandtribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                	_cc6893.add('act', dmpData);
	_cc6893.bcp();

            });
        });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'gaTriggerEvent',
                        'gaEventCategory': obj.category,
                        'gaEventAction': obj.action,
                        'gaEventLabel': obj.label,
                        'gaEventValue': obj.value
                    });
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'socialEvent',
                        'socialNetwork': obj.network,
                        'socialAction': obj.socialAction,
                        'socialTarget': obj.url
                    });
                    
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                }
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'VirtualPageview',
                        'virtualPageURL': sURL,
                        'virtualPageTitle': obj.title
                    });
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                } /*]]>*/</script>
<script src="https://az412349.vo.msecnd.net/pio/pio.latest.v2.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
    document.addEventListener("DOMContentLoaded", function() {
        updateCartCount();
        var cartLinks = document.querySelectorAll("a.open-cart");
        for (i = 0; i < cartLinks.length; i++) {
            cartLinks[i].addEventListener("click", function (e) {
                e.preventDefault();
                gooten_photo_collection.unshift( "data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII=");
                PIO.open({ 
                    goTo: "cart",
                    images: gooten_photo_collection
                });
                document.getElementById("__pio").src = "https://widget.print.io/widget/b4309023-78ee-487b-9112-58da8835bacb/";
            });
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.min.a23229b8d8ee5f1919a5a9663946b1f7.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                var gallery_ad_c4176f44_1c9a_11ea_8ce2_7f746d2129f2_photo_modal = false;
                var gallery_changed_c4176f44_1c9a_11ea_8ce2_7f746d2129f2_photo_modal = false;
                $('#gallery-items-c4176f44-1c9a-11ea-8ce2-7f746d2129f2-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-c4176f44-1c9a-11ea-8ce2-7f746d2129f2-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-c4176f44-1c9a-11ea-8ce2-7f746d2129f2-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-c4176f44-1c9a-11ea-8ce2-7f746d2129f2-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-c4176f44-1c9a-11ea-8ce2-7f746d2129f2-photo-modal .owl-stage-outer").height( $('#carousel-c4176f44-1c9a-11ea-8ce2-7f746d2129f2-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-c4176f44-1c9a-11ea-8ce2-7f746d2129f2-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-c4176f44-1c9a-11ea-8ce2-7f746d2129f2-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-c4176f44-1c9a-11ea-8ce2-7f746d2129f2-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_c4176f44_1c9a_11ea_8ce2_7f746d2129f2_photo_modal = $('#gallery-items-c4176f44-1c9a-11ea-8ce2-7f746d2129f2-photo-modal').data('owlCarousel');
                $('#carousel-c4176f44-1c9a-11ea-8ce2-7f746d2129f2-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_c4176f44_1c9a_11ea_8ce2_7f746d2129f2_photo_modal.prev();
                });
                $('#carousel-c4176f44-1c9a-11ea-8ce2-7f746d2129f2-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_c4176f44_1c9a_11ea_8ce2_7f746d2129f2_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/newsandtribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ 
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        	_cc6893.add('act', dmpData);
	_cc6893.bcp();

                    }
                }
            }
         /*]]>*/</script></body>
</html>